Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
Chekistus

Geforce.kext causes NTFS Volume name , version 3.1

Recommended Posts

Hello, friends.

 

First of all, I would like to say Big "Thank You" to all people who spend their precious time solving MAC problems. I believe God bless you.

 

So, I have 9800GTX+ working fine in 10.6 and 10.7 with GraphicsEnabler=yes. In ML I have r

esolution but not QE/CI

.

 

The problem is Geforce.kext. I tried different versions of it but no luck. With geforce.kext installed I have black screen and log saying "NTFS Volume name ... , version 3.1", without it works fine but no

QE/CI

.

 

I tried DSDT patching, NVenabler, GraphicsEnabler=yes but still same result.

 

 

Any ideas?

Share this post


Link to post
Share on other sites
Advertisement

Thank you for answers!

 

Problem solved by clear installation 10.8.2. I just add FakeSMC, NullcpuPowerManagement and modified AppleHDA. And of course GraphicsEnabler=yes. Now I have ML with QE. :guitar:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×