Jump to content
Sign in to follow this  
Followers 0
Ahenley18

Help with compaq presario amd and ideneb 1.3

1 post in this topic

Recommended Posts

Hello, I have been trying to install ideneb on my Compaq presario CQ5210F. every time i try and load it after installation, it tells me I need to power off my computer.

 

Which options do I need to check in customization to get it to work?

 

Athlonll x2 215 ® 2.7 GHz (65W)

2000 MT/s (mega transfers/second)

socket AM3

- CPU

GeForce 6150SE nForce 430

-Chipset

 

motherload Name: M2N68-LA

HP/Compaq motherboard name: Narra6-GL6

-Motherboard

3GB DDR3

-Memory

 

500GB Hardrive

 

Video Graphics: Nvidia Geforce GT 240

 

High Definition 6-channel audio, ALC888S chipset

-Audio

 

I also do not have the option to change to AHCI but ive heard of others with the same comp being able to run osx

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By shinho73
      Can someone help me fix reboot issue? Actually it reboots, but sometimes the hackintosh just hangs with screen off. Here is the Extra folder containing org.chameleon.boot.plist. https://drive.google.com/drive/folders/1MX8-DpQk9kaRUfjPcToxf-ElWh-bN6EY?usp=sharing  and the spec of the PC. https://drive.google.com/drive/folders/1NlcUNK5DBzJFxeFeuyt92eRjQqwO5T32?usp=sharing Can someone look at it? I might be doing something wrong. Any help will be greatly appreciated. Thank you. 

    • By shinho73
      I need a good vanilla guide for AMD A8 7600 with A58M-E FM2+ mother board and Palit GEforce GT 730. Any help will be greatly appreciated. Thank you.



    • By Coddyx
      Hi,
       
      I followed the AMD OSX Vanilla Guide and managed to successfully build my first hackingtosh.
      Everything works great EXCEPT for my MSI - Radeon RX 580 8 GB GAMING X.
      I ran some benchmarks (and tried World of Warcraft) and I am getting ~50% of the performance I am usually getting in Windows 10.
      Unigine Heaven reports ~950 vs 1750 in Windows and World of Warcraft runs @ 30 fps lowest settings vs 60 fps ultra settings in Windows.
       
      Here are the kexts I am using:
      AppleALC Lilu NullCPUPowerManagement RealtekRTL811 VirtualSMC WhateverGreen  
      I should mention that this is an AMD hackingtosh running on Ryzen 5 1600 3.2 GHz 6-Core Processor.
       
      I read and I completely understand that I should not expect 100% performance. But I believe a 50% drop is out of the ordinary.
       
      If anyone has ideas on what I could try to up the performance it would be greatly appreciated.
       
      Thank you!
       
       
    • By ANiCRe
      I got an old netbook with Windows 7 on it. It's an ASUS EeePC 900. I tried installing iDeneb on it.
      After a few attempts, I could finally install OS X (10.5.5/ iDeneb 1.3), but now I'm stuck.
      When I choose not to transfer information, the installation takes me back to the "Welcome" screen.
      Here are the laptop specs:
      CPU: 1.6 GHz Intel Atom
      RAM: 1GB
      Storage: 256GB SSD
      P.S.: Sorry for using such an old system °^°
×