Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
Ahenley18

Help with compaq presario amd and ideneb 1.3

Recommended Posts

Hello, I have been trying to install ideneb on my Compaq presario CQ5210F. every time i try and load it after installation, it tells me I need to power off my computer.

 

Which options do I need to check in customization to get it to work?

 

Athlonll x2 215 ® 2.7 GHz (65W)

2000 MT/s (mega transfers/second)

socket AM3

- CPU

GeForce 6150SE nForce 430

-Chipset

 

motherload Name: M2N68-LA

HP/Compaq motherboard name: Narra6-GL6

-Motherboard

3GB DDR3

-Memory

 

500GB Hardrive

 

Video Graphics: Nvidia Geforce GT 240

 

High Definition 6-channel audio, ALC888S chipset

-Audio

 

I also do not have the option to change to AHCI but ive heard of others with the same comp being able to run osx

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×