Jump to content
simconti

HP Pavilion - DV6-6xxx DV7-6xxx Mountain Lion 10.8.5

1,082 posts in this topic

Recommended Posts

Advertisement

salve ha tutti mi potrete aiutare dopo aver installato con successo 10.8.5 sul mio dv6500 e quindi aver fatto partizione del hdd e installazione senza nient'altro al riavvio se tolgo la usb mi da errorboot:gpt errorboot:0

se invece faccio il boot da usb sul hdd del pc resta schermo nero che devo fare

Share this post


Link to post
Share on other sites

salve ha tutti mi potrete aiutare dopo aver installato con successo 10.8.5 sul mio dv6500 e quindi aver fatto partizione del hdd e installazione senza nient'altro al riavvio se tolgo la usb mi da errorboot:gpt errorboot:0

se invece faccio il boot da usb sul hdd del pc resta schermo nero che devo fare

Ciao e ben venuto, che tipo di installazione hai usato?

Sicuramente hai un disco che scrive a 4096 byte...

http://www.insanelym...lerrore-boot-0/

 

Che intendi per schermo nero? In che momento lo fa?

Share this post


Link to post
Share on other sites

Ciao a tutti e da un po' che non scrivo su questo thread perché devo dire che con ML nn ho mai avuto grossi problemi!!!

Qualche giorno fa ho fatto tutti gli aggiornamenti da App Store...(previo backupche funziona)filato tutto liscio...

 

Oggi accendo il pc e non si avvia più

Qualcuno sa cosa vuol dire questo kp??

Grazie in anticipo!

 

Vitopost-980314-14209054224983_thumb.jpg

Share this post


Link to post
Share on other sites

Ciao a tutti e da un po' che non scrivo su questo thread perché devo dire che con ML nn ho mai avuto grossi problemi!!!

Qualche giorno fa ho fatto tutti gli aggiornamenti da App Store...(previo backupche funziona)filato tutto liscio...

 

Oggi accendo il pc e non si avvia più

Qualcuno sa cosa vuol dire questo kp??

Grazie in anticipo!

 

Vitoattachicon.gifImageUploadedByTapatalk1420905412.228672.jpg

Questo problema anche di fronte a me così, ma ho ottenuto il successo sostituendo ultimo LAN Kext da rehabman

 
 
 
Ragazzi ho poco problema che ho avuto successo con fare dual boot con GPT + trifoglio, ma il mio problema è che non sono in grado di avviare il mio hd recupero quando mai caric esso ho ottenuto schermo nero e il mio schermo LED si spegne sto fornendo il mio Config. plist please help me out
 

 

Ho provato tutti contrassegna con / senza iniettare kext e EDID ma problema è ancora esisto aiutarmi
 
 

RealtekRTL8111.kext.zip

post-957871-0-02837400-1420913984_thumb.png

post-957871-0-20745800-1420914042_thumb.png

post-957871-0-90217400-1420914055_thumb.png

Share this post


Link to post
Share on other sites

Ciao a tutti e da un po' che non scrivo su questo thread perché devo dire che con ML nn ho mai avuto grossi problemi!!!

Qualche giorno fa ho fatto tutti gli aggiornamenti da App Store...(previo backupche funziona)filato tutto liscio...

 

Oggi accendo il pc e non si avvia più

Qualcuno sa cosa vuol dire questo kp??

Grazie in anticipo!

 

Vitoattachicon.gifImageUploadedByTapatalk1420905412.228672.jpg

Smigol, un kext fatto da "Roxio" non è stato caricato perchè probabilmente non è più compatibile.

Roxio è una società che produce codec audio e video, sistemi di Masterizzazioni ecc (è in programmi tipo "Toast it" che è l'equivalente di Nero burning Rom in Windows).

 

Poi vedo che hai un problema di "code signing", ma hai fatto l'upgrade a Yosemite?? sennò mi verrebbe da dire che manca kext-dev-mode=1. 

Se invece sei ancora in ML provato ad avviare usando UseKernelCache=No oppure -x?

Share this post


Link to post
Share on other sites

Micky si questa e la partizione principale di ML ed effettivamente ho installato toast...

....ho provato -x e -f ma il risultato nn cambia...nn mi resta che provare UseKernelCache=No

 

Thanks

 

EDIT: nn va nemmeno con UseKernelCache=No

Sempre stesso kp

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×