Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


ALC268 - Get no sound

2 posts in this topic

Recommended Posts



I successfully installed OS X Mountain Lion on my Acer Aspire.

Most thinks are working except sound and sleep. I want to activate sound and needs help. I hope somebody can help me because I spend two days now and it doesn't work yet :(



Following sound data:

  • Name: Realtek High Definition Audio
  • Audiocodec: ALC268
  • Hardware-IDs: HDAUDIO\FUNC_01&VEN_10EC&DEV_0268&SUBSYS_1025011E&REV_1000
  • Compatible IDs: HDAUDIO\FUNC_01&CTLR_VEN_8086&CTLR_DEV_284B&VEN_10EC&DEV_0268&REV_1000
  • Vendor-ID: 10EC
  • Dev-ID: 0268

VoodooHDA "identifies" the audio device, but there is no sound even on full sound volume.

On Lion I had a patched AppleHDA.kext which works only in 32 bit Start mode. If I set x86 in Chameleon Wizard in ML my Hackintosh doesn't start anymore (a kext cache error; If I deactivate kext cache, it doesn't start anymore because it holds on "PCI begin configuration").

Can somebody help me? I need a working DSDT or Kext...


My info from "System info" are in attachement.



Share this post

Link to post
Share on other sites



I tried to follow with my ALC268 sound card this nice guide (tried to patch a AppleHDA): http://www.tonymacx8...html#post466303

But sound does not work yet :( Please guys.. Can anybody check the zip file and find my error? I did not find it :(

The zip file includes some used programs and files I needed/used. If you have any question -> PM me or write it here down.


I hope somebody help me, I spend so much time trying to activate my sound card (ALC268) in Mountain Lion and don't get it :(


/edit: I also get a VoodooHDA dump - Voodoo "founds" the sound card but I have no sound with it (strange). Sometimes it also hangs. HEEEEELP :D



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.