Jump to content
InsanelyMac Forum
me & me

[AIUTO] problema al login account

Recommended Posts

ho installato mountain lion sull'hp in firma con la distro di niresh e sono anche riuscito ad aggiornare alla 10.8.2

adesso ho un problema al login del mio account che non avviene:

 

dopo il logo della mela compare una schermata bianca con il cursore che si può anche muovere poi compare una rotellina (tipo quella sotto la mela) e comincia a girare senza fare il login

 

se parto in verbose l'avvio è corretto poi compare il cursore e invece della rotellina compare una scermata con scritto qualcosa riguardo

com.apple.launchd , com.apple.coreservices.appleid.autantication e poi exit timeout elapsed (20 seconds) killing

 

il pc parte correttamente in safe boot , ho fatto più volte il ripristino dei permessi e ora sinceramente non so dove mettere le mani

 

allego la foto dell'errore al login e la configurazione chameleon

post-714469-0-26569900-1348410669_thumb.png

post-714469-0-81247900-1348410831_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

È un problema legato ai kext per la scheda video, perché se non sbaglio, se si avvia in safe boot, i kext della scheda video non vengono caricati (preciò l'accelerazione grafica viene a mancare).

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By BJY1991
      I use WhateverGreen.kext and  FakeID 665C1002 get R7 360 working with QE/CL.
      But it's very Low performance even compare with intel HD4600.
      I found out that GPU frequency is very low stuck at 150MHz.
      What can I do to fix it ?
      thanks
    • By superq
      Hello everyone,
      My hack(HP Elitebook 2570p) works perfectly exept for one thing:Wifi.
      It has a BCM943142 Combo card,is there any way to get that card working?
      I'm running HS.
      Thanks in advance!
    • By Angelo_
      Ciao ho acquistato questo adattatore wifi in quanto sembrava essere compatibile fino a sierra e mi serve per un altro hackintosh in casa non raggiungibile da ethernet e per il prezzo(circa 20€) era meglio degli edimax da 300mbps solo che sto riscontrando dei problemi nel farlo funzionare, ho installato il kext per l'mtk 7610u da qui 
      e installato con kext wizard(manualmente non dava risultati) per poi installare il software di asus solo che quest ultimo non riesco a farlo funzionare dato che si avvia e compare per poco l'iconcina in alto a destra per poi scomparire e non si apre mai l'utility come su windows, qualcuno ha questa o usb simili e sa come sistemare questo problema? osx mi vede l'esistenza di un wifi ma non mi sembra mi dia modo di connettermici in alcun modo. 
      Grazie


    • By geserjav
      Hello everyone.
      I need to install Hackintosh on my PC. I have worked on MacOS before but never tried to install Hackintosh one so I'm pretty much newbie here. Can I install Hackintosh on this PC?
      Motherboard: GA-P75-D3
      CPU: Intel i5-3570
      RAM: Kingston 2x4gb
      GPU: Asus GTX 650
      Specs are similar to this iMac: https://everymac.com/systems/apple/imac/specs/imac-core-i5-2.9-21-inch-aluminum-late-2012-specs.html
       
      If I can install Hackintosh on this PC, Where can I start?
       
      Thanks & Regards.
    • By M3G4DR01D
      Hello everyone, I have an Asus gl502vmk (i7 kabylake + GTX 1060 6 gb) laptop and I tried all the patches/kexts to get the brightness with fn keys/touchpad (I2C ELAN 1200 works with VooDoo I2C kext v1.0 but no gestures/preference pane)/Keyboard backlight to work but no success so far, any help would be appreciated, thanks in advance.
      [EDIT] (10/04/2018)
      Battery status now works, thanks to @RehabMan turned out to be incorrect SMBIOS (used iMac instead of Mbp) lol, but it drains crazy fast (~1.5 - 2 hours while on standby (all apps quited!), on windows 10 it lasts 4 - 5 hours, and on linux it lasts 6 ~ 7 hours!)
      And with VoodooI2C v2.0.1 + VoodooI2CHID kext and patched DSDT, the touchpad is now detected in the sys pref pane but still no input.
      Sound works with VoodooHDA v2.9.1, but the only issue is that the jack sense isn't working (the output device doesn't auto switch to headphone when connected)
       
      [EDIT 2] (11/04/2018)
      The system brightness now works thanks to @onejay09 but I have no brightness slider, and there are 4 extra brightness levels (brightness stops increasing after 12 levels)  and the brightness keys are not mapped correctly, plus the brightness decreases when I plug in the ac adapter, then increases if I unplug it???, the brightness level isn't also saved after reboot.
      battery still drains crazy fast (~1.5 - 2 hours, even with brightness at 50%, so apparently it is a power management issue).
      and I also have shutdowns while in sleep mode (I tried darkwake=10 and darkwake-0 and darkwake=no)
       
      P.S. I have uploaded my new report files, thanks!
       
      Latest report files (11/04/2018): https://www95.zippyshare.com/v/AMOpP0AY/file.html
×