Jump to content
Sign in to follow this  
Followers 0
Ordaz

cpus=1 or computer freezes up.

4 posts in this topic

Recommended Posts

So I successfully installed 10.8.2 using a USB flash then upgrading to 10.8.2 using combo update. It works perfectly except for this one problem

:

 

It freezes without cpus=1!

It works fine for like, one minute then everything stops moving. Mouse, keyboard, moving items on the screen.. If I boot with cpus=1 everything works fine. Even played some games with it. I looked up the DSDT fix which includes removing aliases from the CPU section, the DSDT did not even have them. What's the way of fixing the thing?

 

My computer's specs: Core i7-3770/GA-H77-DS3H/4GB RAM/EVGA GTX 660Ti

 

Ideas? :/

Share this post


Link to post
Share on other sites
Advertisement

Some wifi cards will cause freezes without cpus=1. Any other DSDT patching done or tried manually setting bus ratio?

Share this post


Link to post
Share on other sites

No other DSDT alterations. My Wi-Fi card is TP-Link TL-WN951N that works OOB. Could it be the problem?

I tried setting my busratio to 34 and 39 (Turbo Mode) and it still freezes up.

Share this post


Link to post
Share on other sites

Problem (sort of) solved: I had to delete AirPortAtheros40.kext plugin from IO80211Family.kext and use an Ethernet connection. Turns out that the WN951N is supported only by Dual-Core CPUs and will freeze up higher-end ones. I couldn't find an immediate solution. :/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×