Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

VMWARE player 4.04 (v8) - Upgrade to 10.7.4 failed

4 posts in this topic

Recommended Posts

Hi guys,


I have a working lion install under vmware 8 using vmware player 4.04. I tried the upgrade to osx 10.7.4 since I need the new xcode for IOS6 dev, but after the upgrade the "boot screen" hangs with the spinner. Is there a way to patch/update so that it will run, or am I better off finding a more recent vmware image ? ( I pay for lion/mountain lion, even if I download an image).




Share this post

Link to post
Share on other sites

Did you ever resolve this? I had the same problem, ended up restoring the VM to a backup (thank god I made one!)

Nick / Grant,


There were some issues with 10.7.4, that needed patches, but these have been resolved in the recently released versions of Workstation 9, Player 5, Fusion 5 and ESXi 5.1.


So the best advise is upgrade to the latest relevant version, and Player 5 and ESXi 5.1 are free.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.