Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Updated 10.8.2, AsRock H77, i3

3 posts in this topic

Recommended Posts

Hi C.Frio, your message box is full so :



I'm helping a friend at the moment installing 10.7 on his asrock h77m board. would you mind to give us some hints about the install? what dsdt did you use, what kexts do you use and what did you use as bootflags?


help would be very appreciated!

greetings from germany

Share this post

Link to post
Share on other sites



I used this boot cd

https://www.dropbox....IDIA MacPro.iso


prepared (restore)the ML on a pen drive,and ad the nullcpu.. and faksmc...


made a boot with cd and choose the ML restored pen drive...if not boot, flag with npci=0x2000


after installation used chamaleon wilard ..the last one, with rev 2064 builtin... GE=yes, ...didn't use DSDT

audio with voodoo,wifi with 2870 kext

hope is the first kick...




why you don't install ML ...

my messages place have space now...



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.