Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  

1 post in this topic

Recommended Posts

Hi guys,

 

I'm trying to hackintosh 10.6 my PC about a month with no success. I've already read in other forums people who got it working...

 

Here are my tech specs:

 

Motherboard: Asus P5KPL-AM SE

Processor: Intel® Core2 Duo CPU E7400 @ 2.80GHz

Memory: 2GB DDR2 SDRAM

Graphics: Intel® G33/G31 Express Chipset Family (256 MB)

Accelerator : Intel GMA 3100

Sound: Realtek ALC887 @ Intel 82801GB ICH7 - High Definition Audio Controller

BIOS version: 0506

HD: Samsug SATA 500GB

Wifi adapter: TP-Link TL-WN722N

My display is an AOC Spectrum 5En, 15' old, a big box yet :( , I don't if it influences too, because the max resolution is 1024x768.

 

I've already tried to install with multiple bootflags like: -v -x -f -s cpus=1 busratio=20 GraphicsEnabler=No , etc.

Besides, I tried with:

LegacyBootCD, BootCD, iBootLegacy and ######

 

and 3 different edited DVDs of Mac OS: Mac OS X Client Server SS2_SS3 10.6 by Hazard, Mac OS X 10.6 SS2_SS3 by Hazard and with iDeneb 10.5.8, I can't get boot in Leopard too...

 

On verbose mode I get 3 different errors:

 

Sometimes it freezes at:

ACPI: System State [ S0 S3 S4 S5 ] (S3)

and

BSM auditing present

 

and kernel panics at:

From path: "uuid", Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>

 

My BIOS don't have the option to change to AHCI, all ACPI options are Enable, Plug and Play OS is enabled, and Suspend Mode in only S3 is enabled too. Is there another option to change in BIOS or is this configs wrong?

 

Besides, I can't try with the retail CD, I don't have a Dual-Layer DVD and I don't know how to install via pen drive.

 

Anyone can help or have the solution?

 

Thanks for helping.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×