Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
videorly

[AIUTO] Asus P5b deluxe, non riconosce periferiche usb

4 posts in this topic

Recommended Posts

Salve a tutti,

come da titolo, ho sostituito la mia vecchia scheda madre, una asus P5b deluxe bruciata :wallbash: , con una identica.

Appena l'ho montata, dopo aver modificato i parametri del bios, snow leopard si è avviato normalmente mostrandomi la mia scrivania con i preziosi documenti.

 

Unico e terribile problema: non mi funziona il mouse, nè la tastiera, nè alcuna periferica. Per poter cambiare i parametri del bios ho dovuto collegare una tastiera ps2. Ma quando avvio il sistema non riconosce nè mouse, nè tastiera (nè ps2, nè usb). Ho fatto varie prove cambiando mouse e provando con altre tastiere... ma non cambia niente! :hammer: :hammer:

 

Cosa potrei fare? :help: :help: :help:

Share this post


Link to post
Share on other sites

Aggiornamenti

 

Ho provato ad aggiornare il bios e attraverso la procedura Zflash, mi ha riconosciuta la chiavetta usb e ho aggiornato il bios. Ma il problema persiste.

Ho provato anche a avviare UBUNTU da dvd, ma neanche ubuntu mi riconosce le periferiche usb.

Ho provato anche con l'installazione di win 7 da pennetta usb: l'installazione parte (quindi la chiavetta usb me la riconosce), ma quando compare il menù di installazione, anche qui non mi riconosce nè mouse, nè tastiera.

 

Il problema è questo: com'è possibile che la scheda madre mi riconosca le pennette usb, ma non le periferiche (mouse e tastiera)???

E' la scheda madre che è guasta o ci sono problemi di kext???

 

Vi prego aiuto... sto impazzendo, non riuscendo a dare una spiegazione razionale al problema!!!

Share this post


Link to post
Share on other sites

Grazie per la risposta iFire. Ma credo che il problema non sia dovuto a kext, in quanto nemmeno il bios mi riconosce le periferiche usb (mouse e tastiera). Tra l'altro non saprei come installare queste kext, dal momento che senza tastiera non posso muovermi. Anche volendo tentare di reinstallare leo, l'empire efi non mi riconosce niente.

 

 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×