Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Jorein

Ayuda con IatKos L2!

9 posts in this topic

Recommended Posts

Hola soy nuevo en el foro y necesito que me echeis un cable con lo siguiente.Os lo agradecería muchisimo.

 

Mi equipo es el siguiente:

Placa GA- EP35 DS3L

Tarjeta de video: Geforce Nvidia 7800GT

2GB DDRII

Procesador Intel Core 2 Quad ( Q6600 no estoy seguro)

 

He intentado de todo -v , -x , -v PciRoot=1... Y nada no arranca

 

En el -v me sale esta pantalla

 

http://imageshack.us/photo/my-images/837/photosep14003715.jpg

 

 

Share this post


Link to post
Share on other sites

Buenas.

Muchisima gracias por la respuestas

Lo he hecho funcionar pero sin Nvenabler y claro solo me soporta resolucion de 1024 X 768. Alguna idea de como cambiar esto??

Share this post


Link to post
Share on other sites

como te comentaba mas arriba en esa version no te puedo asegurar que funcione, en versiones anteriores funcionaba con GraficsEnabler=yes en el org.chamaleon.boot.plist y un kext llamado Ati_init., ya se que el nombre parece que se vaya de lo que estamos tratando pero con ese kext hacia funcionar en Leopard y Snow una 6600 y una 8400 ambas de nvidia.

 

De todas maneras la mejor opcion sigue siendo esta:

http://www.osx86.es/...on-de-video.pdf

Share this post


Link to post
Share on other sites

como te comentaba mas arriba en esa version no te puedo asegurar que funcione, en versiones anteriores funcionaba con GraficsEnabler=yes en el org.chamaleon.boot.plist y un kext llamado Ati_init., ya se que el nombre parece que se vaya de lo que estamos tratando pero con ese kext hacia funcionar en Leopard y Snow una 6600 y una 8400 ambas de nvidia.

 

De todas maneras la mejor opcion sigue siendo esta:

http://www.osx86.es/...on-de-video.pdf

 

¡Muchas gracias! Estoy realizando un instalacion nueva, ya que he instalado un Kext “ Natit " y no le ha sentado nada bien.Perdona las molestias ¿Donde encuentro el archivo org.chamaleon.boot.plist? Por cierto el kext es ¿Aty.init o ati.init?

Share this post


Link to post
Share on other sites

Ati_init

el org.chamaleon.boot.plist lo encontraras en la carpeta Extra en la raiz de tu HDD, natit no te va a solucionar nada y deberas borralo, siempre que instales o borres un kext hazlo con las herramientas adecuadas kext wizard, kext utility, etc. para que reconstruyan la cache y reparen permisos, si buscas kexts.com en la seccion de

gráficas encontraras el que te comento pero veras que esta muy atras es algo viejo ya y no suele usarlo nadie con Lion o ML, prueba

Share this post


Link to post
Share on other sites

Hola Compañero.

Después de dar muchas vueltas y vueltas, he conseguido hacer que funcione a 1360x768 que es la máxima resolución que permite mi monitor.

Instalé Iatkos L2 con lo mínimo para su funcionamiento. Luego instalé el kext NVinject, reinicié y... tachan!!resolucion a 1360x768 Posteriormente instalé combo update 10.7.4 y sin reiniciar utilice ######. Reinicio y todo perfecto con OSX Lion 10.7.4. Solo tengo una duda, cuando ejecuto Pages, Keynote..etc edito y no se ve nada de lo que escribo, la pagina sigue en blanco. Y el aperture me dice que no tengo gráfica pero he mirado y tengo NVenabler graphic en yes. ¿ Alguna solución o explicación a esto último?

 

Muchas gracias.

Share this post


Link to post
Share on other sites

Para el tema grafico con NVIDIA esto Ati_init, ya te lo comente, eso o inyectar la grafica en el DSDT no hay otra, para el resto de tus problemas Chamaleon Wizard, Champlist, etc. para generar un SMBIOS correcto con su serial y todo lo que conlleva y otra cosa es el o.c.b.p que tambien debe ser correcto y llevar algun parametro que te ayudara

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×