Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Bruno49

[Aiuto] Problei attivazione Intel82566MM

6 posts in this topic

Recommended Posts

Salve a tutti, dopo aver aggiornato Lion da 10.7.3 a 10.7.4 con il MacOSXUpdCombo, funziona tutto tranne la scheda di rete Intel82566MM che non viene più' riconosciuta, il sistema all'avvio mi da il seguente errore: /System/Library/Extensions/Intel82566MM.kext failed to load - (libkern/kext) different version/uuid already loaded; check the system/kernel logs for errors or try kextutil(8). Ho provato reinstallare il kext installato con la 10.7.3 ma niente da fare. Qualcuno mi può' aiutare a riavere internet? grazie

Share this post


Link to post
Share on other sites

Working on my 10.7.4 like sharm.. :thumbsup_anim:

Install with KextWizard and run command in terminal:

sudo kextcache -v 1 -a i386 -a x86_64 -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions

IONetworkingFamily.kext.zip

Share this post


Link to post
Share on other sites

Ciao Husaber, grazie per la risposta, prima di lanciare da terminale il comando che mi hai suggerito ho eliminato il file IONetworkingFamily da S/L/E e l'ho sostituito con quello allegato alla tua risposta installandolo con kextwizard, ho fatto bene? Quindi ho lanciato il comando e la risposta della bash è stata la seguente:

JMicronATA.kext does not declare a kernel dependency; using com.apple.kernel.6.0.

Intel82566MM.kext - no compatible dependency found for com.apple.iokit.IONetworkingFamily.

Intel82566MM.kext is missing dependencies (including anyway; dependencies may be available from elsewhere)

Created mkext archive /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext.

Mac-di-Guido-Bat:~ guidobat$

quindi sono uscito dal terminale, ho riparato i permessi e riavviato, ma continua a non funzionare.

In attesa di una tua risposta ti saluto

Share this post


Link to post
Share on other sites

No Giorgio, in Extra/Extensions ho solo IONetworkingFamily.kext che riguarda la rete, protrebbe essere questo a dare fastidio? Comunque proprio non capisco come mai con la 10.7.4 non funziona visto che funzionava perfettamente con tutte le versioni precedenti di Lion.

vi ringrazio dell'interessamento.

Share this post


Link to post
Share on other sites

No Giorgio, in Extra/Extensions ho solo IONetworkingFamily.kext che riguarda la rete, protrebbe essere questo a dare fastidio? Comunque proprio non capisco come mai con la 10.7.4 non funziona visto che funzionava perfettamente con tutte le versioni precedenti di Lion.

vi ringrazio dell'interessamento.

 

Elimini il kext da Extra/Extensions e lo installi in S/L/E

 

Fabio

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×