Jump to content
Sign in to follow this  
Followers 0

ML on a Vaio VPCF11m1e

2 posts in this topic

Recommended Posts


can anyone point me to the right direction in order to have ML installed on my laptop please?

I have a sony vaio vpcf11m1e (chipset p55m, CPU i5 M520, geforce GT330M, 8gb ram).


ive been struggling wit Lion couple of months ago, with no luck..so any advice with ML would be truly appreciated.

Thanks :)

Share this post

Link to post
Share on other sites

Process is the same as Lion with very few exceptions. What struggles did you have getting Lion intalled

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By FMAranda
      Hi everyone!
      I have a Sony Vaio Fit15E running macOS 10.12.5 with almost everything working. The only problem is that, when it wakes up from sleep (hibernatemode 3), the screen's backlight doesn't light up. In order to make it work, I have to close and open the lid one more time. After that, the backlight lights up just fine.
      The backlight worked fine until Yosemite, if i recall. I've tried a zillion methods, including some old GMA950 topics about that issue and also messed with all those darkwake options.
      I've attached my DSDT. It has the following patches: GFX0 -> IGPU, HDA Layout ID 3, Remapping Q8E and Q8F keys (for brightness keys) and Sony Vaio SVE Battery Patch.
      For brightness, I'm using the new method with separate SSDT_PNLF.aml. Brightness slider works fine.
      Also, I have the follwing kexts at Clover's other kext folder: ACPIBatteryManager.kext, CodecCommander.kext (HDA sound after sleep), FakePCIID_XHCIMux.kext, FakePCIID.kext, USBInjectAll.kext (without these three, I can't get my built-in webcam and RT2870 usb wifi to work), FakeSMC.kext, RealtekRTL8111.kext and VoodooPS2Controller.kext.
      On System/Library/Extensions, I have: AppleHDA.kext (patched with HDA-Patcher) and RT2870USBWirelessDriver.kext.
      As boot flags, I have: npci=0x2000, dart=0 and slide=100 (with this flag, hibernatemode 25 'full hibernate' works).
      I'm really creating this topic because I don't know what else I can do. I have years of hackintosh (since Tiger, not on this same hardware, lol), but I can't find a solution for this particular issue.
      Thanks you all.
    • By a3om
      Hi, guys!
      I would like to say you all thanks for your time. I saw how much help you give to people like me. I respect you guys!
      So, my issue. I have a Sony VAIO VPC-F13S1R that has the NVIDIA 425m video card and FullHD resolution. I have red many topics and tried many options which work with any other laptops, but nothing. Now I am on the 6,2 SMBios. I also tried to use the 3,1. Internal display works with the nv_disable, but has no full hd resolution. But I would like to have that.
      How can I get it working? Any ideas? Also, if I can't get NVIDIA working, may I use the integrated Intel HD Graphics video card that my VAIO have as well? Will it support FullHD resolution?  Seems it doesn't support Full HD resolution, so the only one way to have Full HD is to get the NVIDIA working...
      I also thought, maybe Clover don't load the patched DSDT.aml... How can I check this?
      Notebook: Sony VAIO VPC-F13S1R
      Graphics Adapter: NVIDIA GeForce GT 425m (max amount of memory: 1024MB)
      Display: LCD 16' FullHD (1920x1080)
      CPU: Intel Core i5 m560
      Chipset: PM55
      BIOS: AMI R0180Y9
      Boot loader: Clover
      OS: Mac OS X El Capitan 10.11.6 15G31
      DSDT: in the attached archive
      Clover Configuration: in the attached archive
      Thanks a lot for your help!
      My Configuration.zip
    • By julsmerlin
      macOS SIERRA 10.12.3
      Sorry guys, there have been some things missing, or had been in wrong order.
      Because of the extrem long guide, I removed the content temporarily. Will be fixed soon.
    • By Mestiso
      I'm on OSX since 10.5 and 4 laptops to date, but this one is a pain.
      I have a sloppy, but working Clover based 10.11.1 on HDD, but since I just bought a SSD drive, I decided to start from scratch, looking for latest solutions.
      I found an excellent guide for similar device, but audio does not work.
      I do have a semi working patched AppleHDA, v2.5.3 by Mirone (attached), found somewhere years ago, but in the past I had some issues after wake (seems ok now) and audio through HDMI does not work.
      Thing is that apparently my ALC269VC is somehow a very rare thing manufactured by Sony, I can't really find any proper solution.
      I thought that someone could help me doing this properly once for all, using DummyHDA to persist stuff between updates.
      Device info:
      CodecCommander: ....CodecVendor Id: 0x10ec0269CodecCommander: ....Codec Address: 0 CodecCommander: ....Subsystem Id: 0x104d6900 CodecCommander: ....PCI Sub Id: 0x104d90ab Vendor Id: 10ec:0269 Subsystem Id: 104d:6900 Revision Id: 100202 I do believe that this ALSA report here has the same HDA codec information as my device (ctrl+f Realtek ALC269VC).   Any support would be greatly appreciated, with beer donations.   Cheers! AppleHDA-ALC268VC-2.5.3-Mirone.kext.zip
      Sony VAIO SVE1512M1EW - Clover config, DSDT, codec dump and IOReg.zip