Jump to content
Sign in to follow this  
Followers 0
Thunderbolt

Renesas USB 3.0 and Sleep

28 posts in this topic

Recommended Posts

I have got my ML working almost perfectly with Battery Indicator / Sound / and GFX working perfectly (If you need the Battery kexts please let me know).

 

What I need is to enable Renesas USB 3.0 port and a issue with sleep mode from which it does not wake up.

 

My config is in my sig.

 

Thanks.

Share this post


Link to post
Share on other sites
Advertisement

Which SATA controller is on your mobo ? cause i have two others kexts for Renesas USB 3.0, but they seem to not be compatible with ICH7 on LGA1155

 

http://cl.ly/1Q0E2w3I3p2v

 

You could try them nevertheless

Share this post


Link to post
Share on other sites

Which SATA controller is on your mobo ? cause i have others kexts for Renesas USB 3.0, but seem to not be compatible with ICH7 on LGA1155

 

 

 

I think it is ICH6 (Intel HM65 chipset)

Share this post


Link to post
Share on other sites

Did you try differents usb options with chameleon?

Share this post


Link to post
Share on other sites

Did you try differents usb options with chameleon?

 

 

What other options are there for USB except USBBusFix in chameleon ?

 

Set legacy USB bios option in Auto mode.

 

No such option in the BIOS except Enable Legacy USB Emulation.

Share this post


Link to post
Share on other sites

There is EHCIAcquire / EHCIHard / OHCIReset... But you should try Champlist.app for do that.

 

I forgot but there is also IOUSBFamilyRollback who fix several usb issues.

Share this post


Link to post
Share on other sites

There is this older IOUSBFamilyRollback1062

 

I tried Caldigit and System Info shows that it is loaded along with AppleUSB and showing up a USB 3.0 UDP720 device but when I plugin a USB device the system stops reponding just for a few seconds but it still does not show me the plugged in pendrive or any device on it.

 

Verbose boot also shows me a few erros like certain kexts not being loaded and ACPI_SMC timeout which I guess would be due to fakesmc

Share this post


Link to post
Share on other sites

I guess would be due to fakesmc

 

No "ACPI_SMC timeout" is about IOPlatformPuginsFamily.kext

 

Did you try IOUSBFamilyRollback with the Caldigitxxx kexts ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×