Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

EVGA GTX 660 Ti SC (3GB) Problem with Mountain Lion

5 posts in this topic

Recommended Posts

Hello everyone.


I have updated my GTX 560 DC with a brand new EVGA GTX 660 Ti SC. Even though I try to set up my system, as I used to, I have a problem with the startup.


As soon as the computer starts up to Mountain Lion, the screen turns black and it restarts. I tried to set "GraphicsEnabler=No" to boot.plist and I still have the same results. What do you think are the optimal settings on ###### for the GTX 660 Ti, in order to solve this problem?


Is there any connection with the motherboard [Asus P8P67 Pro B3 ] I'm using?


Any recommendations would be greatly appreciated. Thanks a lot for your time, guys!

Share this post

Link to post
Share on other sites

my gtx660 is same problem

then KP on boot


maybe "NVDAResman.kext" no support,


I removed it can go to the desktop,


but QE/CI not work

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By dannymozzer_
      I recently got my Hackintosh setup with Sierra. The specs are:
      Gigabyte Z170X Gaming 7 Motherboard
      Intel Core i5 6500
      8 GB DDR4 Memory
      Simple HDD boot
      EVGA GTX 960 (Problem)
      It boots fine, but until I install any driver, (I've tried loads of versions), it won't boot. It just boots to verbose and stops, or sometimes, the screen will go black and it will restart. So basically, Graphics drivers really stop me from booting. But I need them because the performance of the OS is pretty bad because of it. (Sort of)
      Can someone give me some guidance, or link me to an appropriate driver or something?
    • By le0nardwashingt0n
      I have a glitch on the top and bottom of my screen when I'm booting up. It's between the apple logo and the login screen. It goes past pretty quickly and then turns into the common loading bar on the bottom of the screen problem, before everything works correctly at the user login screen.
      I've searched around some for a fix but couldn't find anything for this particular issue. I found some fixes for glitching on integrated graphics but nothing for a dedicated nvidia gpu with multiple monitors. I have monitors attached as DVI and HDMI. I'm on the latest web drivers but this has been an issue since upgrading ot el cap.
      It's a small issues, but any help, suggestions, or pointing me in the right direction would be very much appreciated. My specs are in my signature.

    • By Midsyde
      Help me Insanelymac you're my only hope! (7 days and counting!)
      So let me start out by admitting yes, I am running on a rather old build. That being said, everything runs 100% without issue, except the Ethernet...until I restart.
      My build is as follows
      Motherboard: EVGA P55V with BIOS 02.64
      Processor: Intel i7 860
      Graphics Card: XFX ATI Radeon HD 4890
      Ram: 4GB DDR3 1600 Mhz (will be 16 by the end of the week)
      Network: 82578DC Intel
      The system has been running like a champ since 2009 on Snow Leopard. I have used it without issue since then, but decided it was time to get the rig up to date and decided to install Yosemite.
      I installed it using methods not to favorable on this site (I read up before posting), but it has worked for me in the past so I did it again.
      Everything worked as expected without kernel panic or other common issues found on these forums.
      That all being said, on initial start up I have no NIC. I am talking unrecognized hardware. Computer says there is no cable plugged in like it's an unrecognized card.
      As soon as I restart, BAM. Everything works perfect and the internet works without issue.
      Both AppleIntelE1000e.kext and IntelMausiEthernet.kext work, but I decided to go with Mausi (it appears to be faster).
      I have tried a multitude of things over the past several nights. DSDT edits, different FakeSMCs, Different boot flags, different kexts, changes to different plists including deleting the Network preference files.
      Everything I do has zero effect on fixing the ethernet.
      Enclosed are 4 pictures.
      Pre-Restart and Post-Restart show my IORegistry with the en0 magically showing up after restart.
      Fail is the console log when Ethernet fails to initialize on startup, Success is on the restart when it works.
      ANY assistance would be greatly appreciated. I am bashing my head in trying to solve this issue. I know the easiest solution would probably be just to buy a pcie card, but as I said, this works perfectly on restart AND worked without issue on Snow Leopard for years.
      Thanks in advance.
    • By ilcasa91
      Hi everyone!
      I've searched everywhere on the internet but I wasn't able to find an answer anywhere...
      I'm going to buy a new display (samsung u28d590 4k), and obviously I can't take a decision about the new graphic card.
      My build is: Gigabyte GA-Z77-DS3H with Intel Core i5 3470, 8GB RAM, Samsung SSD 840 EVO and actually a GT610 (working OOB with Mountain Lion before and Mavericks now).
      I'd like to buy a graphic card that's able to drive 4k@60hz (possibly on Mavericks: I wouldn't like to upgrade yet because of some incompatibilities with softwares I use).
      These are the cards I'm oriented to:
      -Evga GTX760 (SC, FTW, and so on): does it reach 4k@60hz on Mavericks (and will it work on Yosemite too)?
      -Evga GTX750Ti: I've read it runs only on Yosemite (correct me if I'm wrong)...but does it reach 4k@60hz?

      If you have any other compatible graphic cards to suggest (4k@60hz, possibly working OOB), especially if they're cheap as the 750 (I've seen that 760 costs way more than 750), feel absolutely free to flood this thread with their models names!

      Thanks in advance!!
    • By navihawk
      I've been working on getting a hackintosh installation going, but I've currently run into a snag with getting Yosemite 10.10.3 installed.
      (No Pictures, because I'm posting this right before class starts)
      What has been done
      Obtained a vanilla copy of OSX 10.10.3 via the AppStore with OSX Mavericks Created the installation media with "Something that isn't supported here"; Clover wouldn't work at all. Patched the kernel on the installation media to support the X99 platform (from the tonymac forum) Added VoodooTSCSync.kext to "Something that isn't supported here" in "/extra/extensions" Used Bootflags -v npci=0x2000 (Gets past verbose text; locks up on white screen w/ beachball; before the start of the installer is active.) Using nv_disable= 1 or 0 breaks loading. GraphicsEnabler=Yes / No doesn't seem to have any effect either. System Information
      Motherboard: MSI X99S SLI Plus
      CPU: Intel i7 5820k (not overclocked)
      RAM: 16GB DDR4 2133 Corsair Vengeance LPX
      GPU: EVGA GTX 780 3GB (ACX) (STOCK) 03G-P4-2782-KR
      Target Install Drive: OCZ Vertex 450 - 256GB SSD
      Other Drives:
      HGST 4TB 7200RPM
      Crucial MX100 - 256GB SSD (Windows 8.1 X64)
      WD 1TB Caviar Green - 5400RPM
      Seagate Momentus 250GB - 5400RPM (Ubuntu 14.10)
      Each OS has their own bootloader, and is installed with all other drives not connected during installation.
      If anyone knows what needs to be done to get the system to get to the point of installation, feel free to reply.