Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

736 posts in this topic

Recommended Posts

@ anik101

Inserisci queste stringhe in org.chameleon.Boot.plist :

 

<key>GeneratePStates</key>

<string>Yes</string>

<key>GenerateCStates</key>

<string>Yes</string>

 

Grazie del consiglio lo specifico nella guida

 

Fabio

 

ho un'altra domanda, quan do va in stop non si risveglia se non premendo il tasto di accensione......

forse risolvo con la stringa dkarkwake=0 ?

Share this post


Link to post
Share on other sites

@ anik101

Puoi provare ad aggiungere la stringa in o.c.b.p.

Nel dsdt c'è già applicata la patch per il tasto di accensione.

 

Fabio

 

forse non mi sono spiegato bene, il fatto è che si risveglia solo dal tasto di accensione e non da mouse e tastiera.

 

 

Grazie fabio

Share this post


Link to post
Share on other sites

Ti sei spiegato benissimo

Strano che non ti si sveglia anche da mouse, ma puoi benissimo risvegliarlo dal tasto di accensione.

Hai provato ad aggiungere darkwake=0

 

Fabio

 

P.S. aggiornamento nella descrizione guida ( grazie anik101 )

Share this post


Link to post
Share on other sites

salve a tutti : sono un nuovo iscritto al Forum

seguo da diverso tempo i vs post complimenti davvero perchè per merito vostro sono riuscito ad installare in un HD lo Snow Leopard

nel secondo HD il Lion con successo in entrambe i due OS X senza incontrare grossi problemi e sto per accingermi ad installare il Mountain Lion da pendrive ho seguito attentamente le indicazioni per creare la USB ho riavviato compare a video non Chameleon ma un Menu di scelta delle 3 unità da dove si puo tranquillamente scegliere ho avviato da (Mac OS X Base System) si avvia appare la schermata iniziale con la mela la rotellina sotto che gira per circa un minuto e poi schermo nero tutto bloccato è normale che faccia così ? o bisogna attendere che accada qualcosa conosco molto bene i tempi di attesa oramai ci sono abituato. Di certo mi sono perso qualche passaggio nella preparare la Pendrive. (ho rifatto la procedura di preparazione della pennetta due volte)

stesso risultato poi mi sono deciso adesso chiedo.

 

grazie per la gentile collaborazione

 

Fabio24

Share this post


Link to post
Share on other sites

ciao Fabio71

 

ti chiedevo se questa lista di kext prima di installarli vanno bene anche per la Rampage II Extreme o sono stati patchati solo per la P5Q Deluxe ?

AppleHDA.10.8.AD2000b

AppleACHIPort.kext

IOAHCIFamily.Kext

IONetworkingFamily.kext

skge.kext

seguendo questo topic sono riuscito ad installare OS X Mountain Lion funziona tutto o quasi, ancora non ho risolto per il Boot

 

si avvia ancora dalla Pendrive inoltre quando seleziono l'HD del ML per arrivare al Desktop devo sempre flaggare --> PCIRootUID=0

 

altrimenti va in Stand-by e non si muove piu da li. l'altro problema è l'audio non riconosce la periferica la Rampage II come sai non ha la sezione audio integrata

 

ma una scheda PCI aggiuntiva della Creative è la SupremeFX X-Fi

 

grazie

 

fabio24

Share this post


Link to post
Share on other sites

Ottima guida e risultato perfetto, giusto ieri ho reinstallato ML sul mio hack in firma, e cosi ho seguito questa guida per recuperare i kext, ma soprattutto perchè cercavo un dsdt fatto bene, non come quello che avevo prima... :)

però io avrei aggiunto un punto per sostituire osinstall.pkg fixato per i diski MBR (cosa che ho dovuto fare) e un fakesmc.kext un po piu aggiornato con anche i plug in dei sensori (quello allegato mi dava qualche problema abilitando la kernel cache in chamaleon (non chiedetemi perchè, dato che non l'ho capito!), e soprattutto finalmente posso usare l'audio senza i kext hda enabler & co, il tutto aggiornato al 10.8.2 senza nessun problema

Share this post


Link to post
Share on other sites

...e un fakesmc.kext un po piu aggiornato con anche i plug in dei sensori (quello allegato mi dava qualche problema abilitando la kernel cache in chamaleon (non chiedetemi perchè, dato che non l'ho capito!)

 

da dove hai preso fakesmc?

Share this post


Link to post
Share on other sites

qua fatto e provato e non partiva più il sistema... per questo ho chiesto...

in giro ci sono anche altre versioni (la 617 sembra essere la più recente) , e chiedo quale fosse quella usata da azlim16 in modo da provare qualcosa di "già testato"

 

io sto utilizzando HWSensors 64bit 1.0.122.pkg.zip

 

dovrebbe essere l'ultima versione

Share this post


Link to post
Share on other sites

Salve Fabio ho installato con la tua guida ml10.8.2 su un hd 320 gb e funziona tutto ok.pero ho aquistato un hd da 2 tb installo tutto ok si accende pero dopo un po si blocca .con la rotellina che gira e il boot non si installa sul hd .allora ho partizionato ih hd ho instalato di nuovo e mi fa la stesa cosa ,che potrei fare? grazie

 

Ho la sceda madre p5q deluxe,grafica hd radeon 6850,scheda wifi,ethernet praticamente funziona tutto solo che non riesco a intalare il boot e che si blocca,si installa la cartela extra il boot pero non parte e lo devo accendere sempre con la chiavetta grazie

Share this post


Link to post
Share on other sites

Ciao Taras Anatoli

 

Due possono essere le cose :

 

1) Nelle F.A.Q. ho scritto una guida per hard disk che grandi dimensioni.

 

2) Percorso --> Preferenza di Sistema - Sicurezza e Privacy - Modifiche disabilitate - dai la pass - Consenti apllicazioni da scaricare - spunta Dovunque

 

Fabio

Share this post


Link to post
Share on other sites
gia ho fatto questo sul hd da 320 funziona

 

Cosa hai fatto puoi spiegarti.

 

quello da due tb partizionato in 1tb ogni uno non va si blocca

 

Questo lo so che si blocca lo risolvi come detto nelle F.A.Q.

 

Fabio

Share this post


Link to post
Share on other sites

Grande Fabio risolto0 il boot e tutto ok

GRAZIE

pero ho un problemino con i trasferimenti di file piu grandi di 4 gb.non riesco neanche fare il backup niente si blocca con rotellina o mi da errore ,hai qualche consiglio da darmi?

GRAZIE ANCORA

 

Allora ti spiego io ho 5 hd e ok su uno ho windows 7 e ok,su altri snow,lion 10.7.3,mountain lion quello da 320 e qusto da 2 tb che ho partizionato in due.Quando cerco di trasferire qualunque file o una cartela con piu file dentro mi da errore ho si blocca con la rotellina che mo gira pure adesso.Grazie Fabio e ancora sei grande

 

Scusa fabio un altra domanda se aggiorno lion 10.7.3 a 10.7.5 che succedera dovrei solo reinstallare i kext ho lo blocca?

Grazie ancora

Share this post


Link to post
Share on other sites
Grande Fabio risolto0 il boot e tutto ok

 

Molto bene

 

pero ho un problemino con i trasferimenti di file piu grandi di 4 gb.non riesco neanche fare il backup niente si blocca con rotellina o mi da errore ,hai qualche consiglio da darmi?

GRAZIE ANCORA

 

Molto strano come hai partizionato HD e formattato in ?

 

Scusa fabio un altra domanda se aggiorno lion 10.7.3 a 10.7.5 che succedera dovrei solo reinstallare i kext ho lo blocca?

 

Si puoi benissimo aggiornare devi solo reinstallare i kext

 

Fabio

Share this post


Link to post
Share on other sites

Ciao Fabio,

non funziona il link al download di Chameleon ed enoch.

 

Riguardo al fakesmc da instaallare da seconda installazione ho pensato una cosa semplicissima che mi sono ritrovato a fare per l'installazione della mia scheda video:

 

Sostituire il file direttamente sulla pendrive di installazione

 

secondo me può funzionare, che dici?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×