Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Crytek

Ajudem aqui.

9 posts in this topic

Recommended Posts

Eu instalei o iPC 10.5.6 no meu PC. O boot funcionou perfeitamente, apareceu a tela para escolher o idioma, fiz a formatação e escolha do disco, escolhi todos os drivers( só não sei se foram postos corretamente) e isnstalei a instalaçãofoi um sucesso e quando inciou apareceu a tela do boot e logo depois veio um pequeno video(Acho que era de boas-vindas). Escolhi meu pais, configurei o teclado, criei uma conta, mas quand ele ia iniciar o sistema ele nãoquis iniciar parava sempre em uma tela azul e não saia dai. Eu acho que o problema não são os drives, pois no site que eu baixe o iPC o cara disse que se eu tivesse esolhido osdrives corretos o videozinho(aquele de boas vindas) ria aparecer. Já inslaei várias vezes, mas sempre fica naquela tela azul. Como eu disse nãoseise o problema é drive por isso peço a ajuda de vocês para me ajudar a escolher o melhor drive. Aqui estão as configurações de pc para vocês poderem me dar os drives corretos de cada um.

 

placa mãe: gigabyte ga-8vm800 DDR11

processador: intel pentium 4 2.40ghz

memória ram: duas mémorias RAM apacer de 512mb cada uma total 1gb

placa de video: Nvidia GeForce fx 5500

fonte atx de 500watts

Hard Disk: HD IDE Sansung 80gb

 

Agradeço por quem ajudar.

Share this post


Link to post
Share on other sites

olá

 

como alguém já te disse noutro post, teu problema vai ser o video, e também já te indicaram como seguires, isso é tão velho e já ninguém praticamente usa, Leopard n sei se terás muito apoio, terás de tentar usar os drivers de 10.5.5 que ainda tem suporte a essa placa.

 

bom hack

Share this post


Link to post
Share on other sites

Me diga então por favor o nome do drive de 10.5.5, pois existem tantos lá, mas eu não sei qual escolher.

Share this post


Link to post
Share on other sites

Valeu cara. Os assuntos desse site ainda são bem novos e complicados, mas como você disse tenho que procurar ler as FAQs

Share this post


Link to post
Share on other sites

Olá camarada. Só estou passando por aqui para lhe ajudares no que precisas. Sei que esse post é antigo, mas ha algum tempo atrás ambém tive alguns desses probelmas e resolvi ajudar. Siga assim:

1-Antes de instalar e depois de ter particionado o HD corretamente, selecione pesonalisar e na hora do drive pra video, escolha o Natit.kext

2-Se tudo ocorrer bem. Agradeça.

Mesmo escolhendo essa kext, não adianta, terás que mudar de placa de video, ou tente instalar em outro hardware mais compativel. Por exemplo o Front Row não vai funcionar, nem a barra translucida.

Share this post


Link to post
Share on other sites

LucasX86, eu nem li o assunto da sua postagem! Só li o título ... favor não criar tópicos com títulos "vazios", sem relação com o assunto do tópico.

 

Leia as regras do fórum aqui. Esta disponível em 6 idiomas.

Share this post


Link to post
Share on other sites

Olá camarda.

Tu fala que qual postagem? Pergunto te também, como assim criei tópicos com assuntos vazios?

 

Eu apenas esclareci a dúvida do crytek em relação a instalação. Que no caso era a kext que ele usava que dava a tela azul.

 

Agora eu fique confuso com o que tu disse.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • here it is,
      https://drive.google.com/file/d/1_FwNFczk4CdIfiIQ-T1pX_LY1takRuny/view?usp=sharing
    • Baio77 per me ciò che hai scritto è abbastanza "arabo" non ho capito nulla... comunque mi sono rivolto prevalentemente a questo forum per sistemare delle cose che non funzionavano e molto gentilmente Gengik me le ha sistemate, facendo lui però... io ho solo capito che l'impostazione per la grafica non va messa perché crea fastidiosi sfarfallii all'interno delle applicazioni nonché al finder nella parte superiore a sinistra (se leggi i post precedenti trovi le descrizioni)... stop sono riuscito a risolvere solo questa cosa da me leggendo anche in altri forum  proverò il tuo config.plist pulito e farò sapere. Grazie dell'aiuto
    •   Thank you Baio77. Here is my CLOVER folder and the Hack info. 
            For Some Reason I can't upload my CLOVER folder. But here you can download...
      https://www.dropbox.com/s/vjprxs1idtj9pt7/CLOVER.zip?dl=0     Thank you again!!!   HackInfo_Report.zip
    • The brightness is NOT from Sierra, in my signature you find tools with which to give info on your system .....
      Post Hack Info and the clover folder ......
      Only in this way can I help you ......
    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.


×