Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Freezes after loading till IOBluetoohHCIController--completed on Lenovo G570

3 posts in this topic

Recommended Posts

Can anybody help me in installing Mountain lion 10.8 on lenovo G570?

I downloaded the .raw file from http://kat.ph/os-x-10-8-mountain-lion-bootable-usb-for-intel-pcs-t6526209.html and wrote it on a 8 Gb pendrive with Suse Image writer.Then after installstion successful it said to restart ,so i did ! On restart it stucks at iobluetoothHCIController--completed or sandboxed 101(which crops up rarely)! i tried doing the whole process again and again but same error with all the flags like

-v -F -x ans some more! :-(


can anybody help me with this error and get me mac on me laptop?


Share this post

Link to post
Share on other sites



i'm sure is a graphics problem...


delete from the pen in /system/library/extensions the kext for u graphics


and boot again


-f GraphicsEnabler=No


good hack

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.