Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Grahfex

AMD FX 8150

5 posts in this topic

Recommended Posts

Not too sure what I'm not doing right..searched over the internet for every possible answer.

 

here are my specs

 

ASUS Sabertooth 990FX Motherboard

AMD FX 8-Core Processor 3.60Ghz

16GB DDR3 RAM AMD Performance Edition

EVGA GeForce GTX 570

 

I can't get the installation to start at all. Pretty weird though.

I've seen similar problems on different forums about this issue. Just wondering if anybody had the same issue and if so how did you go about solving it.

I've searched this forum and others so if there's something I missed please let me know so I can search again. Hopefully theres a fix..or something.

 

 

Thanks in advance!

Share this post


Link to post
Share on other sites

You'll probabyly find that there currently is no support for that model of CPU. I know there people working on it for Lion, but I don't think anyone if looking at it for Snow. Not 100%, but I pretty positive thats correct.

Share this post


Link to post
Share on other sites

Hi, Grahfex!

 

Try Lion. Follow this thread: http://osx86.co/f100...d-kernel-t7687/

 

Hope it helps! Report back when it's done.

 

Hey, I've tried to install SL using iAtkos S3 V2. It installs but of course I get an instant reboot. I tried to install using OSX INDO 10.7.4. Towards the end of the installation I receive a Failed Install error. I AM able however to boot it up using these flags busratio=18 cpu=1 UsekernelCache=No npci=0x3000 PCIRootUID=1 GraphicsEnabler=Yes -f -v -x I can get into safe mode..but thats about all i can do..I can't install any kernels..kexts..etc. I will say I'm closer than I was a few months ago with this system.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×