Jump to content
gostbuster

Lion moins réactif que Win 7 ?

62 posts in this topic

Recommended Posts

Hello

Effectivement, c'est peut être une piste,

je viens de tenter le preset mac pro 5,1 via chameleon wizard, et j'ai pris un beau kernel panic. ouf j'ai pu restaurer mon smbios.plist.

 

Du coup je retente demain, j'ai peut etre fait une bétise, mais en attendant si vous aviez une ressource ou des smbios sont a dispo selon les configs, cela peut etre bien.

Merci par avance

Share this post


Link to post
Share on other sites
Advertisement

salut moi je mettrai plus le dernier smbios de imac , il y a pas de Mac Pro sandybridge , ivybridge a ma connaissance non ?

c'est ce qui se rapproche le plus a part les macbook ,avec chameleon wizard tu peut faire plein de smbios avec , sinon tu a tester tes pstat ?

Share this post


Link to post
Share on other sites

Oui, je crois que ivy bridge est pas complètement supporté, et oui, il vaut mieux mettre le dernier iMac, c'est toujours. Eux qui sont en avance technologiques ;)

Share this post


Link to post
Share on other sites

Je peux pas vous montrer le KP, car j'ai restauré mon smbios entre temps, ce soir je referais un essai pour voir.

Quant aux pstats, je n'ai pas pu tester encore, je lirais le post à ce sujet et essaierai de comprendre de quoi il s'agit.

Je retente ce soir,

Un grand Merci !

Share this post


Link to post
Share on other sites

oui, d'accord avec gerard71 et iHack35, sous Lion, la prise en charge de ivy bridge est à partir de la 10.7.4 et 10.8 DP4 et là on parle plus de MacBook Air et iMac, pas véritablement de Mac Pro !

 

d'après cet article et celui (qui datent un peu), on aurait dû déjà à l'heure actuelle avoir des nouveaux Mac Pro à la base de Sandy mais toujours rien ! Cet été, j'avais trouvé une news (je ne sais plus où) que Apple s'apprêtait de lancer des nouveaux iMac en Sept. à la base de Ivy, mais aucune nouvelle de Mac Pro!

 

Donc comme ils te l'ont proposé, essaie de mettre smbios du dernier iMac !

Share this post


Link to post
Share on other sites

Hello, je viens de prendre le smbios d'un imac 12,2 dont voici le contenu

 

 

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>SMbiosdate</key>

<string>10/17/11</string>

<key>SMbiosvendor</key>

<string>Apple Inc.</string>

<key>SMbiosversion</key>

<string>IM121.88Z.0047.B1D.1110171110</string>

<key>SMboardproduct</key>

<string>Mac-942B59F58194171B</string>

<key>SMfamily</key>

<string>iMac</string>

<key>SMmanufacturer</key>

<string>Apple Inc.</string>

<key>SMproductname</key>

<string>iMac12,2</string>

<key>SMserial</key>

<string>C02H3645DHJP</string>

<key>SMsystemversion</key>

<string>1.0</string>

</dict>

</plist>

 

 

je redemarre, on va bien voir

 

J'ai réussi a redemarrer avec ce smbios, j'ai pas l'impression que c'est mieux (c'est peut etre pire). En tout cas le soucis de chrome est toujours présent.

je vais faire un geekbench et voir les stats dont l'un d'entre vous m'a parlé

 

11607 au geekbench 32 bits. c'est moins que d'habitude je crois....

Share this post


Link to post
Share on other sites

Donc réessaye le smbios du MacPro5,1, et prends un screen, et poste-le ici (tu fais Attach Files, je dis juste sa au cas ou ;) ...).

Share this post


Link to post
Share on other sites

C'est un beau kernel panic auquel j'ai eu droit, des la premiere seconde de l'ecran de chargement de Lion. Ce qui m'intrigue c'est le LGA 1366, s'agit il du socket ? si oui moi c'est un 1155 que j'ai....

Share this post


Link to post
Share on other sites

Au passage, c'est quoi la différence entre Asus/Egva/XFX/Nvidia Geforce 640GT ??? c'est la même carte finalement ?

 

oui, ce sont les mêmes cartes, avec le même ID, mais ce qui peut faire la diférence c'est dans les connectiques! Oui, ça a l'air insignifiant mais c'est justement là le truc ! Je me souviens à l'époque de Leopard, il fallait patcher non-stop les kexts pour les cartes graphiques et selon les connectiques, deux même cartes graphiques, avec le même ID, mais l'une en DVI/DVI fonctionne et l'autre en DVI/VGA ne fonctionne pas ou bien elle ne fonctionne que par le VGA mais en utilisant un adaptateur DVI/VGA ! :weight_lift:

 

Bref, les choses ont bien évolué et heureusement pour nous d'ailleurs, surtout depuis l'arrivée de ML, je viens tout juste de faire fonctionner ma sapphire hd 6770 sous ML sans devoir passer par un flashage en hd 5770, et ce simplement en ajoutant mon ID dans 3 kexts ! :wink2:

 

Pourvu que cette simplicité dure !!! :)

 

C'est un beau kernel panic auquel j'ai eu droit, des la premiere seconde de l'ecran de chargement de Lion. Ce qui m'intrigue c'est le LGA 1366, s'agit il du socket ? si oui moi c'est un 1155 que j'ai....

 

oui, effectivement !

 

le MacPro4,1 donne quoi ?

Share this post


Link to post
Share on other sites

le macpro 4,1 c'est aussi un 1366, ca risque de planter non ?

 

sur ce lien http://www.osx86.net/10-7-lion/14903-speedstep-problem-i7-2700k-ga-z68x-ud3h-b3.html meme carte mère et meme processeur, il utilise le bios de macbook pro 8,3, je teste,,,,,

 

Très honnetement c'est pas mieux snifff.....

je vais essayer le mac pro 4,1 meme si je suis pas convaincu

 

pour info avec le bios mac pro :

 

 

Mac-Pro-de-Jerem:~ jeremy$ sysctl hw | grep cpufr

hw.cpufrequency: 3503000000

hw.cpufrequency_min: 3503000000

hw.cpufrequency_max: 3503000000

hw.cpufrequency = 3503000000

Mac-Pro-de-Jerem:~ jeremy$

 

et 11446 au geekbench 32bits

Share this post


Link to post
Share on other sites

salut ton processeur

i7 2700 K c' est un processeur sandy bridge

pas un ivybridge donc compatible lion tu sera mieux avec un smbios de imac en plus dans chameleon wizard il est marqué a quoi correspond les smbios par rapport au type de processeur

pour tester tes pstat telecharge l' extention

MSRDumper

tu le met dans ton dossier syeteme tu

redémarre ensuite tu va dans la console dans systèmelog tu va avoir des lignes pstat affiché avec des chiffres a la fin il faut en avoir plusieurs plus que 2 , une fois que tu a vérifié il faut pas oublié de l' enlevé du dossier systeme extension et de redémarré pour pas qu'il continu a te spamer ton log systeme

 

si tu a que 2 pstat tu est mieux de lire l'article sur tony mac le gas a la meme carte mère avec le meme bios et il dit que le bios n'est pas terrible pour un hack pour le moment

Share this post


Link to post
Share on other sites

voici un extrait de ce que me donne le log :

(sur le lien donné plus haut, ils propose de le charger à chaud)

 

 

 

Sep 11 23:37:26 Mac-Pro-de-Jerem kernel[0]: MSRDumper CoreMulti(16)

Sep 11 23:37:26 Mac-Pro-de-Jerem kernel[0]: MSRDumper PStatesReached: 16 20 36 37 38

Sep 11 23:37:27 Mac-Pro-de-Jerem kernel[0]: MSRDumper CoreMulti(16)

Sep 11 23:37:27 Mac-Pro-de-Jerem kernel[0]: MSRDumper PStatesReached: 16 20 36 37 38

Sep 11 23:37:27 Mac-Pro-de-Jerem kernel[0]: MSRDumper CoreMulti(16)

Sep 11 23:37:27 Mac-Pro-de-Jerem kernel[0]: MSRDumper PStatesReached: 16 20 36 37 38

Sep 11 23:37:28 Mac-Pro-de-Jerem kernel[0]: MSRDumper CoreMulti(16)

Sep 11 23:37:28 Mac-Pro-de-Jerem kernel[0]: MSRDumper PStatesReached: 16 20 36 37 38

Sep 11 23:37:28 Mac-Pro-de-Jerem kernel[0]: MSRDumper CoreMulti(16)

Sep 11 23:37:28 Mac-Pro-de-Jerem kernel[0]: MSRDumper PStatesReached: 16 20 36 37 38

Sep 11 23:37:29 Mac-Pro-de-Jerem kernel[0]: MSRDumper CoreMulti(16)

Sep 11 23:37:29 Mac-Pro-de-Jerem kernel[0]: MSRDumper PStatesReached: 16 20 36 37 38

Sep 11 23:37:29 Mac-Pro-de-Jerem kernel[0]: MSRDumper CoreMulti(16)

Sep 11 23:37:29 Mac-Pro-de-Jerem kernel[0]: MSRDumper PStatesReached: 16 20

 

 

que doit on en penser ?

Share this post


Link to post
Share on other sites

c'est bon tu en a plusieurs tu a mis un ssdt.aml dans ton dossier extra ? sur les sandy bridge mettre un ssdt.aml en plus du dsdt.aml , fait de meilleur performance , mais avec ton nouveau type de bios je ne sait pas si cela fonctionne de la meme facon , je crois que tu a deja pas besoin d' utilisé de dsdt non ?

Share this post


Link to post
Share on other sites

Dans mon dossier EXTRA effectivement je n'ai pas de DSDT.aml car il parait que cela n'est pas necessaire pour mon bios

quant à mon SSDT.aml, j'en ai bien un que voici ..heu enfin non, il n'est pas très lisible a l'intérieur.

 

voici mon fichier de boot pour info

 

 

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>EthernetBuiltIn</key>

<string>Yes</string>

<key>GenerateCStates</key>

<string>Yes</string>

<key>GeneratePStates</key>

<string>Yes</string>

<key>GraphicsEnabler</key>

<string>Yes</string>

<key>Kernel</key>

<string>mach_kernel</string>

<key>Kernel Flags</key>

<string>npci=0x3000 darkwake=0</string>

<key>Legacy Logo</key>

<string>Yes</string>

<key>Timeout</key>

<string>2</string>

<key>UseKernelCache</key>

<string>Yes</string>

</dict>

</plist>

Share this post


Link to post
Share on other sites

tu est dans une installation assez spécial que peu de gens on expérimenté donc difficile de te conseiller le bios efi a l'air de changé pas mal de chose je te conseille plus de lire ces pages pour voir comment le autres on configuré leur machine

Share this post


Link to post
Share on other sites

Justement, j'ai suivi ce tuto pour configurer mon bios, mais cela ne coute rien de reverifier.

l'os a l'air de bien fonctionner, c'est vraiment chrome qui fait ce truc etrange au lancement,

peut etre que les logs peuvent nous en dire un peu plus, voici ce qu'ils affichent lorsque chrome se lance :

 

 

Sep 12 00:32:24 Mac-Pro-de-Jerem [0x0-0x6b06b].com.google.Chrome[749]: KSKeyedPersistentStore exception while deserializing store. [com.google.UpdateEngine.CommonErrorDomain:506 - '/Users/jeremy/Library/Google/GoogleSoftwareUpdate/TicketStore/Keystone.ticketstore'] (*** -[NSKeyedUnarchiver initForReadingWithData:]: incomprehensible archive (0x0, 0x0, 0x0, 0x79, 0x0, 0x0, 0x0, 0x7d) [NSInvalidArgumentException:-1])

Sep 12 00:32:24 Mac-Pro-de-Jerem [0x0-0x6b06b].com.google.Chrome[749]: KSPersistentTicketStore could not store ticket. [com.google.UpdateEngine.CoreErrorDomain:1051 - '/Users/jeremy/Library/Google/GoogleSoftwareUpdate/TicketStore/Keystone.ticketstore'] (KSKeyedPersistentStore exception while deserializing store. - '/Users/jeremy/Library/Google/GoogleSoftwareUpdate/TicketStore/Keystone.ticketstore' [com.google.UpdateEngine.CommonErrorDomain:506])

Sep 12 00:32:24 Mac-Pro-de-Jerem [0x0-0x6b06b].com.google.Chrome[749]: Can't save ticket store (permissions problem?)

Sep 12 00:32:24 Mac-Pro-de-Jerem Google Chrome[749]: Warning: could not preserve trusted tester token

Sep 12 00:32:46 Mac-Pro-de-Jerem [0x0-0x72072].com.google.Chrome[759]: KSKeyedPersistentStore exception while deserializing store. [com.google.UpdateEngine.CommonErrorDomain:506 - '/Users/jeremy/Library/Google/GoogleSoftwareUpdate/TicketStore/Keystone.ticketstore'] (*** -[NSKeyedUnarchiver initForReadingWithData:]: incomprehensible archive (0x0, 0x0, 0x0, 0x79, 0x0, 0x0, 0x0, 0x7d) [NSInvalidArgumentException:-1])

Sep 12 00:32:46 Mac-Pro-de-Jerem [0x0-0x72072].com.google.Chrome[759]: KSPersistentTicketStore failed to load tickets. [com.google.UpdateEngine.CoreErrorDomain:1051 - '/Users/jeremy/Library/Google/GoogleSoftwareUpdate/TicketStore/Keystone.ticketstore'] (KSKeyedPersistentStore exception while deserializing store. - '/Users/jeremy/Library/Google/GoogleSoftwareUpdate/TicketStore/Keystone.ticketstore' [com.google.UpdateEngine.CommonErrorDomain:506])

 

voici ce que qu'il y a dans kernel.log

 

Sep 12 00:32:46 Mac-Pro-de-Jerem kernel[0]: CODE SIGNING: cs_invalid_page(0x1000): p=763[ksadmin] clearing CS_VALID

 

 

Je suis pas sur que cela aide finalement,

Share this post


Link to post
Share on other sites

je peut pas te dire plus malheureusement mais pour quoi utilisé chrome ? safari fonctionne bien , est il y a toujours une petite différence entre windows et mac en performance sur mon portable Sandy bridge j'ai un score un peu plus élevé sur geeekbench sous windows par rapport au mac , c'est pas vraiment conçu pour fonctionner sur un pc le système mac et il doit pas géré le turbo boots aussi efficacement que sous windows

Share this post


Link to post
Share on other sites

Oui, gerard71 a raison ! Le hackintosh n'est pas conçu pour fonctionner de manière quotidienne, mais plutôt de... bidouiller ;) !

Il te restera toujours un ou deux problèmes. Seulement une partie des utilisateurs de ce forum (environ 10% je pense) arrivent à avoir un hackintosh assez stable, fruit de plusieurs mois voir memes plusieurs années de bidouillage...

Tout ça pour te dire que ton hackintosh n'as pas de problème importants, comme des pb de drivers, ce n'est qu'un ralentissement, c'est déjà pas mal car certains (comme moi :P ) n'arrivent même pas à avoir du son ou ont internet 20% moins rapide que Windows, donc je te conseille de laisser ton hackintosh comme il l'est actuellement :hammer:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×