Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
bluehydra

iLife '11 on iATKOS 10.6.3 fails to install

3 posts in this topic

Recommended Posts

I have just setup a working 10.6.3 with iATKOS S3 on an old machine (Intel 946 GZ, Pentium D, 2 GB Ram, nVidia 210).

Now I am trying to install iLife '11 form a img DVD but, after the license agreement and the install option choice, I receive an "unknown error" at the very beginning of the installation process.

 

Since iLife '11 requires 10.6.3 or better, I can't understand why it doesn't work. Any suggestion?

Thank you in advance. Regards.

Share this post


Link to post
Share on other sites

Check the expiration date of the software. it's in a little blue box in the top right corner of the installation box. If it's expired, go to system preferences, and change the current date of your mac to 2011 for example. After that, it should work fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×