Jump to content

What should I do now?


1 post in this topic

Recommended Posts

Hello, I have been for a very long time been trying to install Mac OS X on my laptop which is a HP Compaq 6715b with a AMD Turion64 x2 (dual core) processor running at 2ghz with 2GB of RAM (could upgrade to 4GB) and on windows it says 1.8GB usable because some of it is shared with my GPU. My GPU is a Radeon X1250 with 128mb graphics and 768mb shared system memory it says. Here's my story: I made a DVD with iATKOS Lion. When I tried to boot from this I think I had a black screen, Can't really remember as it was a few months ago now but I'm sure it didn't work. I then made a DVD of Hazard 10.6.2 which I could boot into but got a IOAPIC Vectors (something) version 0x23. Then I used idlehalt=0 and I got to Still waiting for root device. Thinking it didn't work I got a iPC Leopard disc and that also went to Still waiting for root device. I researched and researched and it was saying about my optical not being detected. As I was on a lapotp I could not do anything with jumpers and my BIOS being a HP laptop had no options to do with AHCI. I have installed Snow Leopard in a Virtual Machine on virtualbox but it only has 1gb of RAM and I couldn't get my resoloution to work and I would rather have it installed on my PC. I got a 8GB USB and restored the ISO of snow leopard to it with my virtual MAC and I tried to boot from it and there was just a grey line. I have submitted other threads in the past and they say that I could use a nawcom mod cd and retail snow leopard. How would I do that? With my USB? I could make a nawcom mod usb and a retail snow leopard usb? As I can get any big ISO with my fibre optic connection.


Thanks InsanleyMac.


P.S If you need any more info about my laptop please ask, And if you knew a way to get lion or mountain lion that would be amazing. Even if you know that leopard will work for me please say how. I also saw on youtube someone had leopard on a Compaq 6710b which I elieve is a different model similar to mine. I also think my DVD and HDD are either IDE or ATA and that I could get a kext for nawcom mod cd. Could someone tell me how to put nawcom on a usb?

Link to comment
Share on other sites


  • Create New...