Jump to content

Cant get to installer...


xXx_Sil
 Share

2 posts in this topic

Recommended Posts

So here is my system

 

 

<<< System Summary >>>

 

> Mainboard : ASRock Z68 Extreme3 Gen3

 

> Chipset : Intel Z68

 

> Processor : Intel Core i7 2600K @ 3400MHz

 

> Physical Memory : 8192MB (2 x 4096 DDR3-SDRAM )

 

> Video Card : NVIDIA GeForce GTX 560 Ti

 

> Hard Disk : SAMSUNG HD103SI ATA Device (1000GB)

 

> Hard Disk : Western Digital WD2500JS-75NCB3 ATA Device (250GB)

 

> Hard Disk : ASRock RAM Disk SCSI Disk Device (535MB)

 

> DVD-Rom Drive : ONMNOL 6Z8HAVGP

 

> DVD-Rom Drive : HL-DT-ST DVD+-RW GSA-H31N

 

> Monitor Type : Asus ASUS VS238 - 23 inches

 

> Network Card : Realtek Semiconductor RTL8168/8111 PCIe Gigabit Ethernet Adapter

 

> Operating System : Windows 7 Ultimate Professional Media Center 6.01.7600 (64-bit)

 

> DirectX : Version 11.00

 

I tried to install the iAtkos L2 but when using the -v flag this is where it hangs....

756efabf.jpg

 

I have tried a numerous combination of flags but no luck all hang there...Any help would be appreciated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...