Jump to content

Audio (Voodoo) problems


niklas112
 Share

1 post in this topic

Recommended Posts

Hello, i got a problem with my audio. After many... many attempts i am still not able to get this to work.

I tried every version of voodoo and ALC892 with AppleHDA. I also used a patched voodoo.kext and this one worked

but.. not the mic. input.

 

I am using a

 

Lion 10.7.2

Intel I5 2500k

Asus P8Z68-v/GEN3

HD 6870 with dual monitors

 

Everything is working except this problem.

It would be really nice if someone nows an answer.

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...