Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
littlepapapump

Acer aspire V3-771-6621 Intel HD 3000 issues

22 posts in this topic

Recommended Posts

Specs of laptop

 

http://www.staples.ca/ENG/Catalog/ca...affixedcode=WW'>http://www.staples.ca/ENG/Catalog/ca...affixedcode=WW

 

Hello, I am really hoping someone can help me, I have had no issues getting Mountain Lion to get installed on this laptop, the issue is that resolution is so big its off the screen so you can only see part of the screen, chimera makes qe/ci work as the bar is transparent. The graphics look oddly dull. It has an Alps trackpad I can't get working. I have tried numerous intel kexts and I'm at a road block, I don't understand dsdt editing I have tried and fail every time, the intel framebuffer depending on which kexts are used either can not load and will unload or just says failed to load. This is a sweet laptop for the price with a 17" monitor, all specs are here, thanks for the help, Plourde

 

http://www.staples.ca/ENG/Catalog/ca...affixedcode=WW

Share this post


Link to post
Share on other sites

You might want to checkout RehabMan's posts on his laptop to get speedstep and 3000 working!

http://legacy.tonymacx86.com/viewtopic.php?f=259&t=63912

and he created a installer that you might be able to extract some kext's for your system.

http://legacy.tonymacx86.com/viewtopic.php?f=259&t=64780

 

This link is for your cpu/graphics and it's the same as RehabMans main components

http://ark.intel.com/products/53442/Intel-Core-i3-2370M-Processor-(3M-Cache-2_40-GHz)

http://ark.intel.com/products/52220/Intel-Core-i3-2310M-Processor-(3M-Cache-2_10-GHz)

Here's your specs for that laptop:

 

 

  • Processor & Chipset Processor Manufacturer Intel Processor Type Core i3 Processor Model i3-2370M Processor Speed 2.40 GHz Processor Core Dual-core (2 Core) Cache 3 MB 64-bit Processing Yes Hyper-Threading Yes Chipset Manufacturer Intel Chipset Model HM77 Express
  • Memory Standard Memory 6 GB Maximum Memory 8 GB Memory Technology DDR3 SDRAM Number of Total Memory Slots 2 Memory Card Reader Yes Memory Card Supported xD-Picture Card
    Secure Digital (SD) Card
    Memory Stick
    MultiMediaCard (MMC)
    Memory Stick PRO
  • Storage Hard Drive Capacity 750 GB Hard Drive Interface Serial ATA Hard Drive RPM 5400 Optical Drive Type DVD-Writer Optical Media Supported DVD-RAM/±R/±RW
  • Display & Graphics Screen Size 17.3" Display Screen Type Active Matrix TFT Color LCD Display Screen Technology CineCrystal Aspect Ratio 16:9 Screen Mode HD+ Backlight Technology LED HDCP Supported Yes TV Card No
  • Network & Communication Wi-Fi Yes Wi-Fi Manufacturer Broadcom Wi-Fi Model 43228 Wi-Fi Standard IEEE 802.11 a/g/n Ethernet Technology Gigabit Ethernet Bluetooth Yes Bluetooth Standard Bluetooth 4.0
  • Built-in Devices Webcam Yes Microphone Yes Finger Print Reader No
  • Interfaces/Ports HDMI Yes Total Number of USB Ports 4 Number of USB 2.0 Ports 2 Number of USB 3.0 Ports 2 VGA Yes Network (RJ-45) Yes

Share this post


Link to post
Share on other sites

Hey Jeff it's been a while :-) that installer is the one I have been using the whole time, I've had better luck with chimera, after install I fix boot0 error, and boot with no mouse or keyboard, extracted probook installer, system definition is macbook pro 8,1 I'm stumped, thanks j

Share this post


Link to post
Share on other sites

I think I might try and focus on a different way here, not having any luck, audio was an issue, and several other things, hd intel graphic kexts are a main issue for sure for me, in saying that Clover picked up speedstep right away and audio, created dsdt, i had some kext issues from tampering with the installers intel kexts, I'll update, any ideas throw them my way Please, thanks J

Share this post


Link to post
Share on other sites

are you using 9,1 smbio? IF not here's one you can mess with chameleon wizard.

 

 

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>SMbiosdate</key>

<string>21/03/12</string>

<key>SMbiosvendor</key>

<string>Apple Inc.</string>

<key>SMbiosversion</key>

<string>MBP91.88Z.00D3.B00.1203211536</string>

<key>SMboardproduct</key>

<string>Mac-4B7AC7E43945597E</string>

<key>SMexternalclock</key>

<string>2.0 GHz</string>

<key>SMfamily</key>

<string>MacBook Pro</string>

<key>SMmanufacter</key>

<string>Apple Inc.</string>

<key>SMmanufacturer</key>

<string>Apple Inc.</string>

<key>SMmaximalclock</key>

<string>2.4 GHz</string>

<key>SMmemspeed</key>

<string>1333 MHz</string>

<key>SMmemtype</key>

<string>24</string>

<key>SMproductname</key>

<string>MacBookPro9,1</string>

<key>SMserial</key>

<string>C02JK70VF1G4</string>

<key>SMsystemversion</key>

<string>1.0</string>

</dict>

</plist>

Share this post


Link to post
Share on other sites

Hey Jeff, I'm using macbook pro 8,1 I had better success with Clover bootloader, proper resolution. Intel kexts are duplicate on boot so I'll have to figure more out, I'll post some screen shots tonight maybe if I can, would this link apply to me here? www.tonymacx86.com/150-enabling-hd-3000-graphics-7-series-motherboards-hd-4000-6-series-motherboards.html

 

Thanks for all the help

 

Clover bootloader is truly amazing. Anyways after install I still need to figure out mouse and keyboard, I'll try those kexts again with Clover, maybe different this time around, thank for everything,

Share this post


Link to post
Share on other sites

Update

 

System booting well with Clover, system showing 512mb video ram but the issue is the resolution no matter what I use for resolution it doesn't help here's a pic. Please help, http://s1058.photobucket.com/albums/t406/littlepapapump/?action=view&current=cc4638b7.jpg

 

Alc269 working, mouse and Trackpad keyboard working,,usb working. no transparent bar qe/ci I'm guessing that I need to inject an id somewhere, when I remove the appleintelsnb I get full resolution but 64mb thanks everyone

Share this post


Link to post
Share on other sites

Hey Jeff the last thing I should need help with is the dsdt file i have tried to compile, errors galore and im not sure what to do, the dual link is in the dsdt, i used someone elses dsdt and sure enough graphics fixed perfect, everythings perfect after the dsdt is complete, could you please loot at it and see if there is anything you can do, im lost on this one, thanks

 

 

http://www.mediafire...j57en4dkn47a2p7

Share this post


Link to post
Share on other sites

Hey Jeff the last thing I should need help with is the dsdt file i have tried to compile, errors galore and im not sure what to do, the dual link is in the dsdt, i used someone elses dsdt and sure enough graphics fixed perfect, everythings perfect after the dsdt is complete, could you please loot at it and see if there is anything you can do, im lost on this one, thanks

 

 

http://www.mediafire...j57en4dkn47a2p7

 

was going to tell you to get ur system patch from: http://olarila.com/forum/packs.php. But he doesn't have your system. Might want to get on this site and ask someone to create one for your system. http://olarila.com/forum/viewforum.php?f=19

Share this post


Link to post
Share on other sites

Hi Jeff no one was interested in helping out I did create one though and it's working.

 

Hey everyone, got everything up and running except alc269, working on edits for applehda, and battery isn't showing battery status, the standard wifi claims to be a bcm card, mine was an unsupported atheros card so I swapped to a atheros 9285 which works great, I created a dsdt that makes a big difference, when I boot off usb all usb works when I just boot normally and plug in usb it freezes momentarily then responds to lan works great, speedstep working, dual link working from dsdt patch I created, qe/ci working well, feel free to help finish this project, anyone interested ill upload everything I have done to get this far, got 2 warnings in my dsdt.

Share this post


Link to post
Share on other sites

Hi Jeff no one was interested in helping out I did create one though and it's working.

 

Hey everyone, got everything up and running except alc269, working on edits for applehda, and battery isn't showing battery status, the standard wifi claims to be a bcm card, mine was an unsupported atheros card so I swapped to a atheros 9285 which works great, I created a dsdt that makes a big difference, when I boot off usb all usb works when I just boot normally and plug in usb it freezes momentarily then responds to lan works great, speedstep working, dual link working from dsdt patch I created, qe/ci working well, feel free to help finish this project, anyone interested ill upload everything I have done to get this far, got 2 warnings in my dsdt.

 

Great job! I had patched AppleHDA with this guide: http://www.tonymacx8...-patching.html.

Share this post


Link to post
Share on other sites

I'll try that tonight and we'll see how it goes. Got usb fixed by using chimera and/or updated chameleon. No more freezing when usb is inserted. Batter Meter still shows no battery its got an x on it. Any ideas. Last things I need to fix is the audio, battery Meter, on boot it gives drmstatus error. Although I'm getting qe/ci and full resolution the snb frame buffer still fails to load, that would fix the at times slow graphics. Thanks for the help, I'm going to use ubuntu to get all the information for the audio, also I need to adjust the dsdt to reflect the audio I have read, thanks again any input would be great! J

Share this post


Link to post
Share on other sites

I'll try and patch the applehda when I have time, the only other issue is the battery Meter says no battery, dsdt edit perhaps? I'm going to do a fresh install and load my kext files with my dsdt in the installer and see how it goes, thank for all the help, smbios 8,1 read the computer as a 15" smbios 8,3 reads it properly

Share this post


Link to post
Share on other sites

Hey Jeff it seems the hp probook installer appleintelcpupowermanagement works from that pack, still trying to patch audio and battery isn't what are your thoughts on Clover? Using it to create a dsdt? Not sure now to get the auto patching to work. Looking for some advice on the last few issues here. Thanks for the help

Share this post


Link to post
Share on other sites

Can you please post the guide for V3-571?

 

I want the guide  to install it on my friend's Acer Aspire V3-571.

 

Thank you in Advance ..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×