Jump to content
InsanelyMac Forum
Sign in to follow this  
andrecito77

Post installation problems!

Recommended Posts

Hey, I just installed iAtkos S3 V2 on my computer. I selected a few of the extensions (All of the ATI ones, and all the Broadcom wired ethernet, but I actually don't have wired ethernet.. I forgot I have a Netgear PCI card so that it is wireless. But that shouldn't give me my issues.)

 

The second I try to boot up it restarts. It doesn't flash white sometimes, but sometimes it does. I tried -v and -x.

 

This is actually the second time I tried. The first time I selected the wrong bootloader, and none of the extensions, but it actually did the same thing.

 

Help please!

Intel Pentium 4 HT 3.00 GHz, 1M Cache, 800 MHz FSB (MMX/SSE (1,2,3), EM64T)

ATI Radeon HD 2400 PRO, 256 MB

8 GB DDR2 Memory

Chipset: Intel i945P/PL/G/GZ

The computer is a ThinkCentre of some sort but I have replaced some parts as you can see above.

Share this post


Link to post
Share on other sites
Advertisement

Nvm, I booted with nawcom bootcd and I found out it was my usb webcam :P Haven't tried booting without the bootcd but who cares..

 

Copy the contents of the boot cd to your Extra Folder and place the kernel in the HDD root and you will be able to boot from the HDD with no need for the disc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×