Jump to content
Sign in to follow this  
Followers 0
motionworks

Hard Drive Stops And Starts ?

2 posts in this topic

Recommended Posts

Hello All,

 

I have been using my computer for a long time as an hackintosh. Yesterday i made a clean 10.8 install with my hack. It was the smoothest update i have ever seen before. Everything works great even without DSDT or usb fixes in com.apple...

 

But i have a small problem. Everytime i starts my computer after apple logo it takes more time than usual and just before login screen and i hear my disks shutting sound. After password they starts again.

 

Is it normal?

 

Thanks in advance for help.

Share this post


Link to post
Share on other sites
Advertisement

This solution fixed my problem! My computer starts very fast without problems now.

http://www.insanelymac.com/forum/index.php?showtopic=280536

 

 

Add this string to org.chameleon.boot.plist

 

<key>SystemId</key>

<string>**</string>

 

Replace the

**

with the key generated from

this site

 

P.S.: I also installed Chimera, but i think the boot loader is not the problem!

:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By rdall96
      Hello everyone!
       
      I am fairly new to the world of Hackintosh. I recently moved my previous build into a smaller form factor. However, I am running into a series of problems with the USB ports on the new case and the new motherboard.
       
      Part List:
      - i7-7700k
      - Gigabyte Z270N Gaming 5
      - 16GB Trident Z RGB 3200 MHz
      - Sapphire RX 470
      - NZXT Kraken x62
      - NZXT H200 for the case
       
      Everything in the Hackintosh works just like it did before, nothing changed in the hardware department other than the motherboard (previously a gigabyte Z20X Ultra) and the case.
      This motherboard does not have any USB 2.0 ports in the back, there is only one header on the board, currently taken by the Kraken x62. The rest of the ports are all either USB 3.1 Gen1 or USB 3.1 Gen2, and the front of the case has 3.1 Gen1 ports as well.
       
      This is my current problem:
      When I plug something into either the type A or type C Gen2 ports, it works fine as a normal USB 3.x device with normal speeds, but when I plug something into any other USB port, it only works at lower 2.0 speeds. This is a big problem for me, since I have a few external devices that need the 3.0+ speeds and I don't know what to do.
      I tried to follow many different guides on how to patch USB ports, remove the limits, etc... But nothing seems to work.
       
      Please someone help me!
    • By Nopam456
      SPECS:
      Motherboard: MSI Z170A
      Cpu: I7 6700K
      GPU,Graphics card: Nvidia GTX 1070
      Ram: 16GB
      Drives: I have 1 SSD for my windows and 2 HDD from 1tb and 2 tb, The 1TB is available for the hackintosh.

      Also disabled VD-T and enabled XHCI and disabled CFG Lock

      So i went through all the steps first i had an issue with my usb that it wasn't bootable
      Fix: Go to disk utility, find your USB and erase the data and use GUID Partition Map

      Now further with my problem,

      So i fixed that issue i had and then the installation was freezed on loading, then i turned on XHCI in bios usb configuration..
      And also in clover into settings and removed dart=0,

      Then it started loading!
      BUT now after the loading i get the parking sign and i do not know what to do now.

      I tried everything, sometimes when i reinstalled everything i didn't have parking sign but just a reboot when the apple logo showed up very weird here is some verbose output:

      https://imgur.com/a/Re1oOsI#JRTeX63

      So i tried literally everything...

      Please someone help me..
      And like i don't know call in discord or anything and go through the installation with me cuz its just not working.
      And i don't know what i'm not doing or doing wrong...
      Thanks for the help
    • By b31k
      Report Problem Files.zip
    • By BOB4UK
      Я выполнил инструкции, но когда я запустил установку, после загрузки полосы под яблоком у меня есть установочные окна, но их очень сложно понять, яркость ниже минимальной в Windows. Извините за мой плохой английский
       
      Specs: Core i7-6500u, 8GB RAM, GTX 950M (DISABLED)
    • By bojarek8
      Hi! 
       
      I'm Kris!  I hope my topic is in a good section.
      I am asking you guys for help in this difficult hackintosh problem. 
      For a very long time I tried to solve it myself but I have no idea how I can solve this problem.
       
       
      Description of the problem
       
       
      My problem is that I do not have access to any apple service. I am unable to log into the App Store using my Apple ID. I am unable to log into iCloud account in system preferences. iMessage and Facetime also do not work.  Messages that I get when I try to log in: "An error occurred during activation. Try again" 
       
      in iMessage: "An error occurred during activation. Try again" 
      in App Store: "This device or computer can not be verified. Contact the support department for help"
      in Face Time: "There was an error during activation. Try again"
       
      In summary, I am unable to log in to any apple network service. 
       
      My Specification 
       
      Motherboard:  Acer MG43M
       
      Processor: Intel(R) Core(TM)2 Duo CPU  E7600  3.06GHz
       
      Graphic card: Gigabyte GeForce 9600GT 515MB 
       
      Wi-fi: TP-LINK  TL-WN881ND
       
      Ethernet: (not supported) 
       
      Audio: (rather, it is not needed here)
       
      Files: 
       
      My config.plist: https://drive.google.com/drive/folders/1vlYJC329sz6yuTwFr-k0fOs3rfhKeI6l
       
       
       
       
       



×