Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Cannot install any .pkg's...

1 post in this topic

Recommended Posts

Hello guys...


I'm having issues with my Hackintosh. I've had it up and running 10 months with no issues but now any package I run it fails. During the "Configuring Installation..." phase it quickly changes to an installation failed error and advises me to contact the manufacturer. This happens for every package. I've tried repairing permissions in Disk Utility and with ###### to no avail. I think it's definitely permission related. I've tried changing the permissions in terminal with chmod but it says that it isn't allowed. Any ideas? Thanks in advance for your help.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.