Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
TheG33k

Mountain Lion - Nvidia GTX 560 Ti Phantom - Dual Screen

2 posts in this topic

Recommended Posts

Hallo Leute,

 

Ich habe eine Gainward Nvidia GTX 560 Ti Phantom mit 2048 MB Ram. Diese läuft mit einem Monitor unter Montain Lion wunderbar. Leider benötige ich den zweiten Ausgang (via DVI) auch bekomme ihn aber nicht zum laufen. Das gleiche System hatte vorher eine GTX 470 von Zotac bei welcher auch beide Monitore liefen... Wie kann ich den zweiten Monitorausgang aktivieren?

 

Probiert habe ich bereits die Sachen welche zur Karte im Wiki (http://wiki.osx86pro...L_10.7.4#NVIDIA) stehen. Beim booten von Chimera bekomme ich auch diesen Hinweis angezeigt (aktuelle Version): Bad display config block signature (speicheradresse) Nvidia Rom Patching Failed!

 

Danke!

Share this post


Link to post
Share on other sites

Whohayyy! Es geht ;)

 

Hier ist mein kleines HowTo:

 

1.) Downloade und starte GPU-Z (unter Windows). Klicke auf den kleinen rechten Knopf um dein Grafikkarten Bios als Rom zu speichern. (alternativ nimm das Rom von hier: http://ul.to/7y18aw1i)

 

2.) Schiebe das Rom nach: /Extra/<vendorid>_<devid>.rom (Benenne es in unserem Fall um in: 10de_1200.rom)

 

3.) Passe deine /Extra/org.chameleon.Boot.plist folgendermaßen an:

 

<key>GraphicsEnabler</key>

<string>Yes</string>

 

<key>UseNvidiaROM</key>

<string>Yes</string>

 

<key>VBIOS</key>

<string>Yes</string>

 

4.) Starte deinen Rechner neu und DualDVI geht ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×