Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  

Mountain Lion - clean install on Intel's D975XBX2 (BadAxe2)

4 posts in this topic

Recommended Posts

Hi All, just want to confirm that installation of Mountain Lion is as easy as installation of Lion (10.7.4.). Everything is fully working incl. onboard audio and sleep/wake. Yes, old xbx2 is still supported :)


I've bought new OSX 10.8. from app store, created installation USB and installed it on my spare HD (I'm still running 10.7.4. as a main OS). After reboot I've installed only dsdt.aml for xbx2. Everything was working except onboard audio. Since I don't have separate audio card the only solution was to use latest voodoHDA. But be aware that dsdt is conflicting with voodooHDA, so you have to delete dsdt.aml before installing voodooHDA otherwise the system won't boot properly. Obviously I am currently using only voodoHDA and IOAHCIBlockStorageInjector (to avoid showing internal disks as external - in orange color) - without dsdt. Hope this will help you.


The functionality is just the same as in Lion (10.7.4.) - sleep, on-board audio, etc... The only issue I have (both in Lion and ML) is that sound is not working after restart and I have to replug the audio cable. Although it is fully functional after waking up from sleep (not a big deal since I am using sleep all the time).

Share this post

Link to post
Share on other sites

hi, i installed ml on my badaxe2 and I am having some problems. wondering if you could tell me your config?

what version of voodoohda are you using? i tried 2.7.3 and 2.7.4 but it did not work, my old version from 10.6 works on ML but crashes.

you are not using sleepenabler.kext?

what fakesmc are you using? what version of chameleon?



Share this post

Link to post
Share on other sites



I'm stuck too. Installation of ML worked fine (Using UniB). However, I can't get it to boot - crashes on each attempt. Doing a safe boot works.


If someone could do a detailed guide it would be great. I notice that a lot of the people who have been successful have BuildSmart BIOS. I still have the standard BIOS.


Any help would be great.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.