Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Installing Lion Freezes At "System Uptime In Nanoseconds = ...."

12 posts in this topic

Recommended Posts

Iam Trying To Install Lion On My PC :

M.B : Gigabyte G41


GPU : ATI 4670 HD 1GB DDR3


Iam Using rBoot

If I Used Only "-v" Bootflag The Installation Freezes At "Systime Uptime In Nanoseconds = "some numbers" "

And If I Used "-v -x cpus=1 Graphics Enabler=Y Or No" It Freezes At "bootstrapper has crashed" Or Something Like That

Please Help Me :)

Thanks ;)

Share this post

Link to post
Share on other sites

used a youtube guide to use Transmac & MacDrive & OsInstall to copy the system to USB Flash Drive

Then Booting With rBoot


This Is The Guide

(It's In Arabic Cause Iam Egyptian :)

Share this post

Link to post
Share on other sites

re-checked myself and i found out that i don't have more blank cd's to burn this "hackboot" on it :wallbash: :wallbash:

can't it work with rBoot ? (because it's already burned)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.