Jump to content
InsanelyMac Forum
Sign in to follow this  
ale210

[Solucionado] Desesperado con Intel HD Audio sobre ML

Recommended Posts

Hola amigos!!

 

Recurro a escribir, porque he leido mucho pero no encuentro solución a mi error. Tengo ML instalado mediante myHack, me funciona todo, excepto el audio.

 

Es un portátil Toshiba.

Intel core 2 duo

nVidia 230m

tiene el chipse intel ich9

(Puedo proporcionar toda la info que haga falta)

 

se que el dispositivo de audio que me figura es "sonido intel de alta definición" con devide id = 293e que lo he mirado desde Windows. He probado varios kext, concretamente casi todas las versiones del VoodooHDA. Y normalmente me da dos tipos de fallos:

1. No inicia, tengo que iniciar en modoseguro y borrar el kext correspondiente.

2. El sonido funciona, pero se autoacopla con el micrófono y con este a veces se queda trabado antes de arrancar. Produce un sonido desagradable y bastante alto, como un pitido.

 

Así que si me podéis echar una mano.

 

SOLUCIONADO: Buscando mas he descubierto que finalmente se trata de una Realtek ALC272 y buscando el correspondiente kext.

Share this post


Link to post
Share on other sites
Advertisement

baja el volumen del mix con el panel de voodoo

 

arranca con auriculares asi no te acopla.

 

prueba estos.

 

Archivo comprimido 3.zip

 

Gracias por contestar. Tu archivo hace que no arranque, entrando en modo seguro borro los kext y ya puedo arrancar. Ahora mismo tengo el voodoohda 0.2.7, tengo sonido, pero el micrófono sigue acoplándose, tengo que poner los auriculares pero sigo oyendo el microfono.

 

En el panel de control de sonido veo el microfono, como Microphone ATAPI y micronfone black left, pero aunke muevo los controles no parece funcionar. Además en el las preferencias de VodooHDA, no me deja elegir el dispositivo que necesito solo me sale 4 veces DIGITAL-OUT (HDMI).

Que el micrófono no funcione me da igual, si se puede anular de alguna forma...

 

Gracias!

Share this post


Link to post
Share on other sites

Gracias!!! He conseguido sacar sonido !!! Y sin acoplar el microfono, al final he encontrado uno para las ALC272 para Toshiba. Funciona de 10.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×