Jump to content
InsanelyMac Forum
Sign in to follow this  
aldemuzio

[AIUTO] OSX 10.8 su mia configurazione

Recommended Posts

Salve ragazzi,

 

Vorrei installare ml sul mio pc che riporto per intero di seguito:

 

MONITOR: 27 POLLICI SA350 SAMSUNG FULL HD LED

CPU: CPU Intel Core i7-2600K 3.40GHz Socket 1155 95W con GPU Sandy Bridge Boxed

SCHEDA MADRE: Scheda Madre Gigabyte Z68-UD4 Sandy Bridge

RAM: 16 GB DDR3 2133 MHZ G.Skill Ripjaws-X F3-17000CL11Q (4x4GB) CL11

VGA: VGA AMD 6970 ref. 2048 mb (2 gb) con dissipatore gaming artic cooling 80W

HDD: SSD OCZ Vertex 3 120GB 2.5" Lettura 525MB/s Scrittura 525MB/s SATA3 AGT3-25SAT3-120G

ALIMENTATORE: Modulare Thermaltake Toughpower XT 900W 80plus

HDD 2: hard disk da 1tb caviar black western digital

DISSIPATORE: Prolimatech Modulo di ritenzione per socket AMD AM2 AM2+, AM3

MASTERIZZATORE: Masterizzatore Interno Sony Optiarc AD-7260S 24x DVD/CD Sata Nero Bulk

SCHEDA DI RETE: Scheda di rete Pci-e Wireless TP-Link TL-WN781ND 150MBs Wireless N

 

 

Sapete consigliarmi una buona guida da seguire, dirmi se è compatibile.La 6950 funzionerà al top?

 

Grazie per l'attenzione

Share this post


Link to post
Share on other sites
Advertisement
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×