Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

iTunes Issues.... and System definition question...

1 post in this topic

Recommended Posts

so I was able to install Lion 10.7.4 on my new system but have run into a small problem with iTunes when trying to download my music from iTunes match to my NAS drive iTunes gets one or two songs then crashes not sure why... I can do it on my 2012 MBA with no issues but not from my hackintosh....


Second question, my specs are in my sig.. but what system definition should i set my computer to its currently showing up as a Mac Pro 3,1 can i change that to the 5,1 or something else or will that break iCloud etc.... more curiosity then anything



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By jojo2203
      habe versucht nach der Anleitung von http://x220.mcdonnelltech.com/  auf einen X220 i7 zu installieren, bisher leider erfolglos. kann mir jemand die angehangenen Log Meldungen interpretieren und einen Tip geben an welcher Stelle ich weiter probieren muss. Habe es schon mit den folgenden Bootparametern probiert
      -v -x -s -f cpus=1 maxmem=4096 GraphicsEnabler=No -no-zp
      Es war ein 8 GB Speicherriegel gesteckt und die "neue" WLAN Karte, außerdem ist zusätzlich zur MSATA eine weitere HDD installiert.

    • By xuzhin
      Asrock X79 extreme6 p2.50
      Nvidea GeForce gtx 770
      i7-4930K @ 3.40ghz
      i'm trying to start fresh. i have a working mavericks, but i want to install sierra and not high sierra, because some pro tools plugins don't work on high sierra yet.

      either way, i created the usb boot stick with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and dragged [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] on there, i get to the clover boot screen, and can't get any further, i see the black screen, apple logo, loading bar appears, but doesn't start moving at all. i guess some boot settings are wrong, for the old mavericks system chameleon used:
      <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict>    <key>SSDT</key>    <string>Yes</string>    <key>GraphicsEnabler</key>    <string>No</string>    <key>PciRoot</key>    <string>1</string>    <key>EthernetBuiltIn</key>    <string>Yes</string>    <key>Kernel Flags</key>    <string>npci=0x2000</string>    <key>UseKernelCache</key>    <string>No</string> </dict> </plist> now i don't have any idea how to get those settings into the boot options of the clover bootloader, i've been trying to change a few settings, but i've gone through 10 different clover boot settings combinations, with no luck.
      anybody that can help me?
      i couldn't find a guide on this site, not even one that explains how to create a sierra usb stick to boot with. sorry guys i'm really not good with this.
    • By randor48
      Hello there,

      I just finished my Hackintosh with a clean High Sierra install. So far everything seems to be right, got even sleep through patched dsdt working. Only big issue is that videos (HTML5 on Safari(Youtube HD), iTunes trailer) causes System freeze. So it seems to be DRM related. I inject through Clover shiki and whatevergreen with lilu but this won't help at all. My mouse keep working but nothing else only power button shutdown helps.

      I just read about this problem from Intel graphics but I'm using an AMD graphics and have iGPU deactivated in BIOS.

      Anyone else have this problem or have a solution for that? In Sierra I had not any problems like this so it seems related to that.

      Thanks in advance 
    • By shockforcetx
      I finished my hackintosh a couple of days ago. I am a gamer, but I'm also a web programmer. For years i've struggled with the dilemma of running 2 different (and sometimes more) computers for work and for play. Anyone who's gone through this understands that pulling all your monitor cables, mouse, keyboard, headset and other peripherals out of one computer and into another is a gigantic pain. So my goal here was to build a bad ass gaming PC that would allow me to push the limits of my Acer 144hz gaming monitor (so 140 - 160fps @ 2560x1440 resolution), but also have FULL native compatibility with Mac osX with as little hacking as possible.
      I can say after having used this for several days for web development and all of my routine mac osX tasks, it is an absolute dream mac. It's by far the fastest, most awesome mac computer I've ever used. The windows 10 gaming side is just as bad ass and I'm achieving 125 - 150fps in Battlefield one on high settings at max resolution. It's a beauty. You just restart and choose your OS and you're on your way. 
      As far as the install goes, I didn't have to do anything special except use the nvidia web drivers flag when booting. The bluetooth on the ASUS rog Maximus Viii Formula works out of the box, the tp-link n900 wifi card works out of the box and all other hardware, so this was a completely painless osx install and so far I have not crashed or had a kernel panic even once.
      Motherboard - ASUS ROG Maximus VIII Formula Motherboard
      Processor - Intel i7 6700K @ 4.0Ghz
      RAM - G.Skill DDR4 PC2133 64GB (4 x 16GB)
      GFX - Gigabyte Aorus Nvidia GTX 1080 TI 11GB
      WI-FI - PCI-E TP-Link N900 Wireless Card
      Cooling - Thermaltake Pacific Liquid Cooling with Thermaltake RGB Waterblock and Dual Radiator with RGB 120 Fans
      PSU - 850 Watt Thermaltake RGB Power Supply - Gold Certified
      USB 3.0 - Working!
      USB C - Working!
      SSD - Samsung 850 Pro 256GB SSD
      HDD - Western Digital Hybrid 3TB / Flash HDD X 2
      Made a video about this here: https://www.youtube.com/watch?v=lyEqpFR12KE

    • By robi101012981
      Hello! I put a raw image on an USB stick and tried to boot OS X vanilla installation on my Acer Aspire VX15. The problem is that it's always showing ,,This version of Mac OS X is not supported on this platform Reason: Mac-F22788AA". I tried to change the SMBios to iMac15,1 but still doesn t work...what can I do? Thanks!