Jump to content
Sign in to follow this  
Followers 0
altomic

adding a guid hdd when hackintosh has a mbr hdd

2 posts in this topic

Recommended Posts

so, I have had real macs for the last 9 years.

 

my imac G5 ppc power supply died so I hacked a pc psu and got it back to life but it wasn't powering the internal screen so external it was.

 

then the GPU started stuttering so I reballed it. (hot air gun)

 

it's not stable (GPU overheating issues once a week) so durring hard rubbish collection I found a dell dimension 3100 which was not booting to post but when I changed the MB battery I had success.

 

succefully loaded ideneb 10.5.6 -no internal audio but usb audio works great though.

 

anyway my 2tb imac hdd is obviously GUID. whereas my hackintosh hdd is MBR.

 

question - if I add the GUID drive to the hackintosh as a 2nd drive then will there be problems?

 

thanks

Share this post


Link to post
Share on other sites
Advertisement

The only way it could cause a problem is if your Dell BIOS doesn't support GUID HDD's.

 

Simple way to find out: plug it in the dell, if you can still boot idenb your good to go; if it hangs at POST you need to reformat it to MBR.

 

As far as the OS is concerned theres no difference worth noting

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×