Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Can't Install Mountain Lion

2 posts in this topic

Recommended Posts

Here's the parts in my system:


ASUS Maximus III Formula LGA 1156 Intel P55 ATX Intel Motherboard

Intel Core i7-860 Lynnfield 2.8GHz LGA 1156 95W Quad-Core Processor BX80605I7860

HIS H587F1GDG Radeon HD 5870 (Cypress XT) 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video

Western Digital Caviar Green WD15EARS 1.5TB SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive

OCZ Agility Series OCZSSD2-1AGT60G 2.5" 60GB SATA II MLC Internal Solid State Drive (SSD)

CORSAIR XMS3 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMX4GX3M2A1600C8


I was able to boot to the USB drive and install Mountain Lion to the SSD listed, though i did have to use GraphicsEnabler=no. I then reboot and tell it to load the SSD install and all goes well. I then run M-Beast (latest Lion version) off my USB drive. I copied the DSDT found in the DSDT database into the same folder as M-Beast on the USB drive. When i run M-Beast, I selected the UserDSDT Install, System Utilities, Drivers - > Audio -> Universal, Disk -> SATA, (i think one or two other things in there?) NullCPUPoertManagement, and the Realteck GBE driver. I also selected 64 bit boot screen. Finally, i copied the DSDT to the "Desktop screen" as well.


Anyway, after boot, I get the "apple" screen when it boots from the SSD instead of the USB drive. I tried going back to the USB drive to boot as I did when i first installed, but no luck. I also tried typing in GraphicsEnabler=no, still nothing. When i do a Verbose boot, I get to the IOAPIC line and everything stops.


Did i do something wrong? I am not sure i used the UserDSDT quite right as i was never asked for a path to the DSDT.

Share this post

Link to post
Share on other sites

u need to use appleACPIPlatform.kext from SL, version 1.3.5, any other Mbeast related issues will need to see thier site for support


edit:I was thinking u had x58 so that may not be needed, but shouldn't hurt to try

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.