Jump to content
Sign in to follow this  
Followers 0
ol2003

10.8 USB3.0 works!

4 posts in this topic

Recommended Posts

Advertisement

Hello,

found a solution working for me:

modbins patched "PXHCD.kext" working in 10.7.x and the 2 "dp3 usb files" from osx86

 

Where can you get these "dbp3 USB files" ? Are you referring to the patched LaCie 1.0.8 driver or the newer 1.0.9 ( http://www.lacie.com/more/index.htm?id=10112 ) driver that's been patched ?

 

Does your USB 3.0 support Hubs ?

Share this post


Link to post
Share on other sites

@marcelol

you will find them at osx86.net - downloads - chipset --- its the 1.0.8 driver --- this method also works for me after update to 10.8.2

Share this post


Link to post
Share on other sites

@marcelol

you will find them at osx86.net - downloads - chipset --- its the 1.0.8 driver --- this method also works for me after update to 10.8.2

 

That's only for the driver ( which I've updated to 1.0.10 here ). That still doesn't answer what/where dp3 usb files have to be replaced/patched to support USB 3.0 Hubs.

If you can link to them, it would be very helpful.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×