Jump to content
Sign in to follow this  
timobeast

HP Probook 4330s, usb problem, iphone not recognize

4 posts in this topic

Recommended Posts

I have very strange problem when i try connect iPhone in my hackintosh. My OSX version is 10.6.8.

 

When i connect iPhone in my computer nothing happens. But if i install itunes or xcode, osx finds my iphone right away and it works fine.

But when i reboot computer osx does not recognize iPhone 4S anymore? This is frustrating because I want to program for the iPhone.

 

does anyone know how to fix this bug? It think this is some kind USB device recognize problem.

Share this post


Link to post
Share on other sites
Advertisement

I am moving this post to the correct locations: Notebooks.

 

Marugby123

InsanelyMac Netbook Moderator

Share this post


Link to post
Share on other sites

I have very strange problem when i try connect iPhone in my hackintosh. My OSX version is 10.6.8.

 

When i connect iPhone in my computer nothing happens. But if i install itunes or xcode, osx finds my iphone right away and it works fine.

But when i reboot computer osx does not recognize iPhone 4S anymore? This is frustrating because I want to program for the iPhone.

 

does anyone know how to fix this bug? It think this is some kind USB device recognize problem.

try to make a USB installer with Uni,,,,,,t 1.5.2 and reinstall ML then use probook installer 5.0 for ML.

Good Luck.

Share this post


Link to post
Share on other sites
I have very strange problem when i try connect iPhone in my hackintosh. My OSX version is 10.6.8.

 

When i connect iPhone in my computer nothing happens. But if i install itunes or xcode, osx finds my iphone right away and it works fine.

But when i reboot computer osx does not recognize iPhone 4S anymore? This is frustrating because I want to program for the iPhone.

 

does anyone know how to fix this bug? It think this is some kind USB device recognize problem.

 

Does everything else working? Which part no you are using?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By CKMAPE
      I've been researching for weeks now but I couldn't seem to find a way to make my wifi work. I feel like I want to give up since I couldn't understand how to enable the wifi plus I'm a newbie in Hackintosh and os X in general. I tried the link bellow but I still don't know what ultra laser (comment #4) is trying to say. And I need indept instructions that a noob can understand, please.
      please, I need help and sorry for bad grammar.
       
      I am using os X sierra and HP ProBook 6570b ( all kext and drivers are working expect for wifi and battery) 
       
      I need help with finding the battery indecator kext (that wont kernel panic)  
      Also the wifi for Broadcom 94352 HMB
       
      http://www.insanelymac.com/forum/topic/317656-bcm94352hmb-bt-working-with-fakepciidkext-but-wifi-not-os-1012/ 
       
      Note: I'm new to this community and this is my first post/comment
       
      Thanks Ck
       
       

      The priority for me is to get the wifi going first then the charging/battery indecator

    • By yioulas
      I'm trying to install El Capitan on an HP Probook 4720s. I can boot into the installer  
      but the usb keyboard and mouse are not working. The optical mouse lazer turns off when the 

      kernel starts loading and stays off when the installer boots so it's not receiving any power. 

      Even my Ati 5570 works with injection when I boot the installer. I extracted my dsdt through windows 

      with AIDA64 version 3.

      There is one syntax error which I can't fix. I am a noob at DSDT editing. If I could fix my usb's through 

      DSDT I'm pretty sure it's gonna work with QE/CI. Can anyone help? That would be awesome.
       
      dsdt.aml.HP.zip
    • By johndoe1974
      Hello
       
      I have successfully installed ML 10.8.5 on a HP laptop, using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] usb, + ##### easy install + adding kexts for laptop keyboard and mouse, fakesmc kext with plugins, ssdt for i5, and patched appleintelcpupowermangement.kext.
       
      I tried to investigate doing it with a dsdt, but did not have any luck getting anywhere in terms of patch's, and not entirely sure (yet) how to create it from scratch
       
      What works
       
      graphics full QE/CI 
       
      keyboard and mouse
       
      onboard webcam
       
      onboard network (though i did notice it dropping my network drives and reconnecting, which requires more looking into)
       
      fn keys work apart from brightness
       
      what doesn't work
       
      Sound (but im pretty sure i can fix this, just have not got round to it yet)
       
      Wifi, probably will need a new card, though i will be using it as a desktop, so not so important
       
      Sleep, which is the annoying issue, It goes to sleep, but only for a second or two, and then wakes up again, in the console.app it either gives "usb Hub"  which must be referring to an internal hub (logic board) or ethernet, as the reasons, I have disabled the ethernet for now, but it makes no difference.
       
      Does anyone have any ideas as to why sleep might be waking up straight away, any common causes?
    • By timobeast
      I have very strange problem when i try connect iPhone in my hackintosh. My osx version is 10.6.8.
       
      When i connect iPhone 4S in my computer nothing happens. But if i install itunes or xcode, osx recognize iphone right away and it works fine.
      But when i reboot computer osx does not recognize iPhone 4S anymore? This is frustrating because I want to program for the iPhone.
       
      Does anyone know how to fix this bug? It think this is some kind USB device recognize problem.
×