Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Gatsouni

No Internet Connection on Mountain Lion - Asus P8P67 Pro B3

4 posts in this topic

Recommended Posts

Hello everyone! On the very first boot of ML, internet was working flawlessly... After installing Lnx2Mac internet driver for my ASUS P8P67 Pro motherboard and booted again, no internet is working. I was following this process with any previous mac software. I also tried to install the "debug" version, with no luck!

 

My system specifications are:

 

-Asus P8P67 Pro

- Mountain Lion 10.8

- NVidia GTX 560 (Non Ti)

- Intel i7

 

Any suggestions will be greatly appreciated. Thanks a lot for your time friends...

Share this post


Link to post
Share on other sites

Um, you left out the only important part, you know, the stuff about your ethernet controller that doesn't work :) Not that mine would be the same as yours cause I don't know, my asus uses rtl8169, so can't use lyn2mac like I had on a prior Gigabyte P35 board, must use the realtek ethernet plug-in from realtek, works great.

Share this post


Link to post
Share on other sites

I found the solution by another user, so simple. You just need to install Apple100E Ethenet Driver from ###### and works great. Thanks everyone!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×