Jump to content
Sign in to follow this  
Followers 0
SoundsGreat

Sony Apls Trackpad Help !

6 posts in this topic

Recommended Posts

Hi,

 

I have successfully installed lion using iAtkos L2 and have also updated it to the latest,almost everything works like a chram :angel_not: !! But Am having problems with trackpad,I have tried Alps kext from OSX.org and others like Voodoo kext but to no avail,Keyboard works fine without any issues but the trackpad is just not working !

 

Even when installing the trackpad never worked which was a first to me as I had installed SL and Lion on Dell and other laptops and during installation it works just fine in those but here even during that it doesn't work ! So I don't know where to look and what to do.

 

The Spec is as follows :

 

Make : Sony Vaio

Model : VPCEH16EN

CPU : Core i3 2310 (2.1Ghz)

RAM : 4Gb DDR3

GPU : Geforce 410 with CUDA

HDD : 320Gb

 

Please can anyone point me towards a solution ??

 

Reagrds.

Share this post


Link to post
Share on other sites
Advertisement

Hi,

 

 

Thanks for the quick reply ! I tried those aswell but no use one among the two posted there works but the mouse goes alfresko,one touch and the pointer is all over the place and then on its impossible to control it ! only way is to power down using power button!

 

Any other recommendations ??

 

Regards.

Share this post


Link to post
Share on other sites

you check for trackpad setings?System Preferences?

Share this post


Link to post
Share on other sites

Hi,

 

you check for trackpad setings?System Preferences?

 

Yes with some kexts it opens and nothing happens but with some trackpad setting and system preferences crash :wallbash: ! for example some voodoo (modified or otherwise) crash while others open fine but no setting helps bring the dead trackpad back to life.

 

So Am just trying figure out which kext will make this damn trackpad work !!

 

 

One Important question I want to ask,knowledgeable folks here kindly answer,if for whatever reason a device is not working is it safe to use the system ?? meaning the trackpad is not working so can I use the usb mouse while I figure out how to get it to work ?? Asking coz the trackpad continues to receive power from the mobo and will have to send some signal to the controller,so if that doesn't happen is there any danger that it might fail if used in this condition ??

 

Regards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By artkondrashov
      Hi My name is Vova please help me settings clover and dsdt tabel for laptop..
       
      Installed version of the system OS X 10.12.5
       
      Does not work:
      1. Mouse treckpad (no multipad), usb mouse Work;
      2. After Sleep mode, not work Audio and Micro, before sleep mode Audio and Mic true;
      3. Battery It works then does not work;
      4. This poppy does not open because of SMBios;
      5. The hotkeys of the backlight do not work;
       
       
      Thank you dear friend that did not pass by
       
       
      Here is a system dump, laptop data, a clover data.... in file check..
       
      Motherboard: Intel Cougar Point HM65, Intel Sandy Bridge
      CPU: Mobile QuadCore Intel Core i7-2670QM, 3000 MHz (30 x 100) CPU @ 2.20GHz
      Video adapter: Intel HD Graphics 3000

       
      IDE Controller: Standard SATA AHCI Controller

      WIFI network adapter: Atheros AR9285 Wireless Network Adapter
      Ethernet network adapter: Realtek PCIe GBE Family Controller

      Audio Adapter: Conexant Cx20590 @ Intel Cougar Point PCH - High Definition Audio Controller [b-2]
      Audio Adapter: Intel Cougar Point HDMI @ Intel Cougar Point PCH - High Definition Audio Controller [b-2]
       
       
      diagnotic sony vaio.zip
      Folder CLOVER.zip
    • By Nikita123
      Hi everyone,

      I have been trying for a while now to install Mac OS X El capitan 10.11.4 on the Sony Vaio VPCEB1M1E with limited succes.
       
      I am using Clover (latest version)
      The biggest problem is no LVDS detected and the notebook has a blackscreen as soon as OS X starts.

      I have created several config files, and if I disable Inject ATI i can login to the system without QE/CI. Wi-Fi works, AR9285.

      So I installed teamviewer, reboot, enable ATI config, got blackscreen, but logged in with teamviewer and QE/CI is working. I created an IOREG this way with IORegistryExplorer 2.1 and I have also attached my entire EFI partition, all unpatched ACPI tables are included. I think the problem is wrong connector info. Have tried several different framebuffers, Hoolock, Orangutan, Vervet, all give blackscreen on LVDS.

      Device ID: 68c1

      There are several config files, config4 is the bootconfig I used to make the IOreg.

      VGA is not working , have not been able to test HDMI (yet).
       
      Here is my entire EFI Folder: https://www.dropbox.com/s/ig134fl6pdq193a/Archief.zip?dl=0

      I found the following topics about the problem and there only seems to be a chameleon solution:

      http://yun.baidu.com/share/link?uk=3355666171&shareid=42351891&third=0&adapt=pc&fr=ftw

      http://www.insanelymac.com/forum/topic/248751-mobility-radeon-hd-5650-qeci-work-262-update/

      http://www.insanelymac.com/forum/to...d5000-and-hd4000-series-support-in-chameleon/
      http://www.insanelymac.com/forum/to...vds-qeci-1600x900-need-help-with-personality/
       
      I hope someone can solve this.
       
      Good hack to you all,
       
      Nikita
      IOREG.zip
      EDID.txt

    • By Я.B
      Hi,
      I have installed 10.10.0 Yosemite to my Sony VAIO E Series VPCEH25EN. 
      Boot flags used -v dart=0 -f
      After installation, I have installed the 10.10.5 Combo Update.
      After reboot I have installed some kexts, Basic Boot Options, Chimera bootloader, SMBIOS into my Yosemite SSD.
       
      FYI, Full Graphics and native resolution along with Graphics Chipset detected was present at the first boot. I didn't have to add any kexts.

      Boot time has reduced. I have full Graphics, native resolution, App store access. 
      The only thing I want to work is HDMI. 
      No HDMI output, I have tried my AOC monitor and Sony Bravia TV. Not working.

      Before I play around with tools, I wanted an expert opinion on what should I try.
      Graphics chip is NVIDIA GeForce 410M 512 MB.

      I have tried booting with GraphicsEnabler=Yes/No . No change.

      Should I try Nvidia Web Driver?
       
      And what is EDID Injection? Is it necessary for HDMI to work?
       

    • By Purval
      Hello i have vaio vpceh16en...which has core i3 2310m cpu and nvidia geforce 410m graphics card...everything works perfect including nvidia graphics card ( detects natively with GraphicsEnabler or IGPEnaber flag) with smbios of mac pro 5,1..except speed step..because for speed step it require smbios of macbook pro.without speed step laptop is heating very badly...
      but when i start my system with macbook pro smbios..laptop display turn off at the login screen...also tried with PciRoot=1, injecting nvidia card info in dsdt.

      i am attaching my native dsdt ,patched dsdt and irog(with smbios mac pro 5).. and i am using yosemite 10.10.1 ( [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] installation ).
      Archive.zip
    • By osmanos
      i think shrike is for ati4600controller.
      but which is kext is specified for patching peregrine personality.
      any help much be appreciated.
      thanks in advance
×