Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
gavbear1234

iatkos s3 v2 keeps restarting after installation

4 posts in this topic

Recommended Posts

i installed iatkos s3 v2 on my hp mini 110 3100 and it won't stop restarting after i installed it, i've tried multiple boot flags but they don't work...help!

Share this post


Link to post
Share on other sites

Have you tried making a boot disk? you'd have to create one on a usb drive though. I have to use one to boot SnowLeo on my laptop. There are a few different kinds out there so just just google it.

Share this post


Link to post
Share on other sites

I'm having the same issue. I installed it successfully about a year ago but I updated it too far and it broke my WiFi so i tried to reinstall but I have never been able to since. Any suggestions?

Share this post


Link to post
Share on other sites

You need a boot disk. Set your boot options in your BIOS to boot from cd/dvd first, insert your boot disk, when the boot disk's menu is up, eject that cd/dvd and insert the iAtkos s3 v2 disk, when it starts spinning hit F5 to refresh the menu and select iAtkos. It will take a little while to boot up so be patient. Well it did for me anyhow. If you need more help PM me. I'll do what I can.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×