Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
TheRealPorkchop

iDeneb Combo Update Needed

3 posts in this topic

Recommended Posts

I know it's outdated and everybody has probably moved on to Lion and such but I'm tinkering with an old P4 machine. I got iDeneb 10.5.5 on it, trying to get it updated to 10.5.8 but I can not find my copy of the combo updater nor can I seem to find it anywhere on the net. Does anybody have it that can upload it somewhere so I can download it? Or does anybody know of a working link, seems the DOT ORG site is no longer in service, which most links point to.

 

Thanks in advance...

Share this post


Link to post
Share on other sites

Ok, so someone was nice enough to point out the location for getting that combo updater, I appreciate that sir, thank you. Well, I can't seem to get it to work correctly, it's been a long time since I've fooled with this stuff.

 

So here's the deal and maybe someone will stumble across this and can help me out. I'm working with a Dell Dimension 4600, P4 @ 2.8ghz, 3gb RAM, nVidia GeForce 4 MX440 (I know), AC97 audio, ICH5 INtel 82801EB, Intel Pro/100 VE LAN. There are two SATA ports on this motherboard, however I'm running the ATA right now but I'm considering switching to SATA as a last resort. This is a Hackintosh I'm building for my kid, I can't justify dropping what I paid for my Mac Pro desktop right now for a computer for him, yes I know there are cheaper alternatives too and I was thinking this would be one.

 

Ok, I've tried iAtkos V7 and V1.0 ir2. Kalyway 10.5.2, iDeneb 10.5.8 LE, iAtkos S3, iDeneb 1.5.1, iPC PPF5 Final (10.5.6) and iDeneb v1.3 10.5.5 with very little success (mostly). The only one of these that I've gotten to install and boot to a usable desktop has been the iDeneb v1.3, which is 10.5.6 and that doesn't seem to play with iTunes and an iPod. So that's why I was hunting the Combo Updater, thinking I could easily hit 10.5.8 and from there, the whole iPod problem would go away and hopefully (even outdated), my kid would have something usable in the Mac line.

 

Whatever is built into that v1.3 disk of iDeneb seems to be missing from the 10.5.8 version. How can I figure out what's missing and possibly fix it? I looked through the disk on my Mac but I don't really know what I'm looking for and had to use Terminal to show hidden files. Is there a way to compile the stuff from that v1.3 into the 10.5.8 and then burn one disk that would work? Is it possible to update that 10.5.5 disk to 10.5.8 and it actually work, using the Combo Updater from iDeneb? Or is there another distro out there that I've overlooked that will bring that setup to 10.5.8 without much hassle?

 

A vanilla install won't work on that computer, I don't think. But I do own legit, store bought copies of everything from Leopard to Mountain Lion before anyone starts yelling that I'm pirating software. Yea, I'm using the distros to get this installed but I've not figured out an easy way to do it with my retail copies and I have paid for those, so I'm not totally ripping Apple. That hardware is so old that I don't think it's possible to get a vanilla install.

Share this post


Link to post
Share on other sites

Thanks for you honesty. I like you am searching for the holy grail , to get a 10.5.8 working on a compaq presario 1525 laptop .

(my specs are close to yours generically)could only get IPC 10.5.6 to work and every thing does except pcmia card bus.can live with this but it seems that 10.5.8 is the intro. to 10.6.8 to 10.7.2 ect. and it seems that the iDeneb Combo 10.5.8 with update tools might be the way to go ( Currently running Linux Mint , Windows 7 Ultimate, Windows 8 CP, Chrome OS on this Laptop and getting a useful Mac OS X is bye far the hardest! ,) Also doing this for my sons benefit (Ha! Ha! ) and mine to. Best of luck on your project!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      
    •   Still garbled sound in earphone. The speaker is loud as previous. louder than 2.9.1   
    • Up for https://sourceforge.net/p/cloverefiboot/wiki,


×