Jump to content
InsanelyMac Forum
Sign in to follow this  
mxm619

ebios read error: error 0x01 (when booting) (need help urgent)

Recommended Posts

Hey guys I'm getting this error whenever I boot my hackintos for some reason

 

ebios read error: error 0x01

Block0x0 sectors 0

 

It repeats itself a total of 4 times, which takes about 4 solid minutes then boots my ssd with lion

When lion boots up from the ssd it shows my mouse curser on a white screen doing the loading circle thing

Then the mouse and system just freezes. I didn't do anything for it to do this, and I'm hoping I don't have to reinstall everything Is there a fix I can do?

 

I didn't mess with the bios at all but I went in and checked to make sure it was configured correctly, and it was. If anyone can help me fix this issue without reinstalling the os ASAP I would gladly PayPal them some $ as this is urgent

 

As far as the lion os goes, I've dried booting into my mountain lion USB and tried repairing permissions and repairing disk, the tried booting into lion (after waiting about 4 minutes because of the ebios read errors) and nothing has changed.. Could this ebios error be a chameleon boot loader issue? Maybe I can install mountin lion on Nother drive, and run chameleon wizard and install it on my main ssd drive? Would that work ?

Share this post


Link to post
Share on other sites
Advertisement

It's a boot loader problem. Can you boot from your USB but choose your HD from the chameleon menu instead of booting into the installer?

Share this post


Link to post
Share on other sites

I know this is an old thread folks, but this just occurred on my very stable Josemite hack.   I have a system which runs 2 DVD drives, 3 OS's - Windows 7, Linux Mint, and Yosemite, plus a Yosemite Clone and a Data Transfer Drive (Fat32) for cross platform transfers.   That's 5 hard drives.....

 

This error disabled booting of all but the Linux Drive, and although the BIOS reported the presence of all the hard drives, and all looked normal, the smaller Data Transfer Drive had failed.  This consequently had catastrophic effects at boot up.   I got to the boot where I even suspected a Chameleon Bootloader issue..

 

As a result of reading many sites, including this one, I systematically disonnected drives one by one until I found the culprit.   All is again normal and running well.

 

This is related to OSX's need to find devices in the right order and up and running when it seeks them.   My advice is to disconnect all drives other than your boot drive and reinstall one by one - be patient and you'll find it......

 

Hope this helps somebody.......

 

Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×