Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
jamesboy303

Bootup Problem Freeze (In Safe mode -x, boots fine)

Recommended Posts

Right hello guys,

 

I currently have OS X Lion 10.7.4 running perfectly on my Hackintosh,

 

Here is

My Build: (From System Profiler on Lion 10.7.4)

 

 

PIONEER DVD-RW DVR-215

 

PIONEER DVD-RW DVR-216D

 

 

GeForce 7800 GT

 

 

4GB Ram (2 2GB)

 

 

 

Hitachi HDP725032GLA360

 

 

Hitachi HDP725050GLA360

 

 

Asus P5K (Cross Flashed with Asus P5KR)

 

 

 

Intel Core 2 Quad Q9300

 

 

-------------------------

 

 

I created a bootable USB with the 10.8 Mountain lion on and booted up.

 

Bootup was perfect and used -v flag

 

 

I installed Mountain Lion on my spare partition and successful install

 

On bootup it gets stuck on:

 

DSMOS Has Arrived

[iOBluetoothHCIController][start] -- completed

 

And it just freezes there.

 

In safemode it gets to that stage and then proceed into the welcome screen, But without -x it does not, and that is not suitable as it's got no graphics enabled...

 

Iv tried:

 

GraphicsEnabler=no/yes

-v -f

-v -f npci=0x2000

 

I just don't know what else to do

 

I have attached a file that another user posted, but I have the same problem.

 

Thanks, Please can I have a reply as soon as possible, Thanks.

post-786764-0-99062100-1343755244_thumb.jpeg

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    • Scusa Gengik quelle impostazioni sono di un config preso da un altro che ha il mio stesso notebook, quindi ereditate... io che ne so... mi hai solo sistemato ciò che non andava  e te ne sono immensamente grato  aggiornare i kext?!?!?! Come fare? io ho provato a fare una ricerca ma vedo che sono tutti della stessa versione... boh
    • Change the Forum theme to the Default one
    • Use this SSDT-DGPU to disable your Nvidia card.SSDT-DGPU.aml.zip   Please re-upload your RunMe file result using another service, like Google Drive or DropBox. I can't donwload your files in Zipshare  
    • Good to know @rhyker2u   Congrats for all efforts of OSXLatitude crew  
    • Cannot edit first post to change the link, not sure why.   Feel free to modify it, I completely recreated the icons by tlock and made some minor changes other than making the icons a little different.   iconverticons.com helped a lot with getting the icns files to actually show up during boot, which for some reason did not work using terminal and sips command.   Final theme. https://www.dropbox.com/s/vm1qowrx9uz5sma/msi.zip?dl=0   Screenshot: https://www.dropbox.com/s/5doeoxoou6ce9io/screenshot.png?dl=0
×