Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
housebros

[AIUTO] MB alternativa a Gigabyte Z68X UD3H B3

13 posts in this topic

Recommended Posts

Ciao

sono ancora alle prese con vari problemi sul hack con questo hw:

Intel Core i5 2400 - Gigabyte Z68X-UD3H-B3 - DDR3 1600 8 Gb Corsair - ATI Radeon 6870 HD 1Gb - Snow Leopard 10.6.8

 

come ho scritto in vari post dove molti di voi mi hanno aiutato x cercare di risolvere, non mi gira bene l'unico programma che uso su Mac

 

cosa allucinante che nel altro hack

con questo hw:

Intel Core 2 Q6600 - Asus P5K SE/EPU - DDR2 800 4 Gb - Nvidia Geforce 9500GT 1Ghz silent con Snow Leopard 10.6.3 ....

va tutto perfettamente...ed è un vecchio pc da ufficio ricondizionato a hack !!

 

a questo punto mi sto convincendo a provare a cambiare la MB e rivendere la Gigabyte

 

DOMANDA

 

con questo hw:

Intel Core i5 2400 - DDR3 1600 8 Gb Corsair - ATI Radeon 6870 HD 1G

 

che MoBo potrei montare per avere un Hack che va da dio ? Nota: passerei a S.O. LION

se mettessi una MoBo della Intel avrei più similitudine con i Mac dato che montano intel o no ?

 

grazie

Share this post


Link to post
Share on other sites

MSI Z77A-GD55 .

Supporta anche ivy bridge.

 

Comunque strano che la tua mobo non ti funziona bene.

Hai provato kakewalk?

Share this post


Link to post
Share on other sites

MSI Z77A-GD55 .

Supporta anche ivy bridge.

 

Comunque strano che la tua mobo non ti funziona bene.

Hai provato kakewalk?

 

grazie, adesso mi cero questa MoBo poi ci penso.

 

kakewalk non l'ho provato, ho fatto un installazione seguendo varie guide ed i consigli di alcuni qui del forum

ho fatto un installazione dal DVD retail di Snow

la cosa assurda è che l'Hack "piccolo" quello col Q6600 e la Asus P5K-PE con 4 Giga di DDR2 funziona perfettamente (32 bit)

mentre quello "potente" con l' i5 e la Gigabyte Z68 e 8 Giga di DDR3 a 1600 ha mille problemi !

in pratica su entrambi devo far girare LOGIC PRO 9.1.7...sul primo va sempre anche con lavori pesanti...nel secondo appena faccio operazioni velocemente va in crash !

 

stasera ho provato a mettere anche quest'ultimo hack a 32 bit con la stringa arch=i356

non so più cosa modificare

mi resta che provo a cambiare MB

 

suggerimenti ?

Share this post


Link to post
Share on other sites

Ciao scusa se mi permetto di entrare in questa discussione. Da qualche giorno mi sono fatto un nuovo hack con questa configurazione

 

Ga z68x ud3h b3

Scheda video interna (devo ancora scegliere quale acquistare)

Intel i7 2700k

4x4gb corsair venegance cl1.9 1600

 

Ti posso garantire che a differenza delle precedenti mobo asus che ho posseduto, questa gigabyte é un po' rognosa, ma una volta configurata é una bomba.

 

Ti riporto di seguito alcuni settaggi di bios da fare per installare e configurare ottimamente la macchina per lion

 

Installare Bios F12

Load Optimized Configuration

Sequenza bios cd rom - hard disk (dopo le installazioni si puó mettere hard disk come primo)

Hpet 64bit

Ahci

Overclock ram standard (era impostato su turbo)

Solo 4gb di ram installata

Scollegare cavi sata degli altri hd

Dopo aver finito puoi collegare tutti gli hard disk e le ram

 

Una volta impostato il bios, devi installare lion, la combo 10.7.4 ed il toolpack realizzato appositamente per la scheda madre in oggetto, lo trovi digitando su google ga-z68x-ud3h-b3 toolpack, ricordantoti di abilitare anche ssdt per processori i5, se dopo avere fatto tutte queste cose il tuo hack si blocca all'avvio, entra in modalità -f ed abilità kernel cache da chameleon wizard.

 

Con questa procedura funziona al 100% e non si blocca. Il tuo problema deriva dal fatto che il tuo processore ha bisogno di un ssdt specifico per garantire il corretto funzionamento. Ssdt a differenza del dsdt dovrebbe fornire al sistema le corrette informazioni per la gestione della cpu.

 

Ti consiglio di instalare la tua scheda video solo dopo avere installato tutto.

 

Anche io uso l'hack per suonare con cubase 6, komplete 8, kore 2 e molti altri, effettuo registrazioni di piú canali audio simultaneamente e elaborazioni che richiedono un grosso impegno della cpu.

 

La scheda che hai scelto é ottima per questo scopo, cmq se dovessi decidere di venderla, la prendo io. Rimango a disposizione per ulteriori chiarimenti

 

Ciao

Share this post


Link to post
Share on other sites

@ MARVEL STUDIO REC

 

GRAZIE !

 

Cubase l'ho usato per molti anni sul pc, ora sono passato a Logic su Mac x compatibilità con gli altri studi con i quali lavoriamo.

Il problema lo riscontro quasi esclusivamente utilizzando il campionatore EXS24 del Logic, cambiando banco di suoni si blocca tutto il programmma e devo fare un uscita forzata.

problema che con alcune song fatte in altri studi se trova nel progetto delle banche suoni dove si pianta non me le riesce ad aprire !

 

ho un HD nuovo, lo formatto e faccio una prova con Lion come mi hai suggerito

 

ci teniamo in contatto dato che facciamo lo stesso uso del Hack.

Share this post


Link to post
Share on other sites

Avevo sentito parlare di kakewalk ma non avevo mai approfondito la cosa. In questo momento, utilizzando i parametri di bios indicati precedentemente ed integrati con la configurazione usb hd richiesta da kakewalk (per chiarezza occorre lasciare cd rom come primi boot e hard disk come secondo, all'interno della sequenza dei dischi impostare prima usb e poi hd sul quale installare lion. sto effettuando un'installazione pulita su disco test. Si installa solo cosí)

Al momento tutto fila liscio e mancano 5 min alla fine dell'installazione.

 

Voglio verificare l'eventuale presenza di errori sulla console di lion seguendo questa installazione.

 

Ti aggiorno

Share this post


Link to post
Share on other sites

Con kakewalk ho seguito tutto alla lettera, dopo l'installazione del pacchetto driver riavvio e quando tento di avviare lion alla prima schermata di boot produce dei riavvi continui non consentendomi di leggere il problema in modalità verbose. Domani ci riprovo.....se non va provo ad installare mountain lion.

 

Share this post


Link to post
Share on other sites

Ok, esiste un modo per Ricevere avvisi quando qualcuno scrive su un post che mi interesa?

 

Chiaramente devi fare un'installazione pulita, senza distribuzioni strane.

 

Ciao

 

si, scorri la pagina all'inzio di questo tread, poco sopra il mio messaggio iniziale dove c'è il titolo del tread, a destra c'è il tasto "follow this topic" o se lo hai in italiano "segui questa....."

 

 

ti ho mandato un PM

se mi puoi mandare le impostazioni del tuo BIOS Gigabyte così vedo se ho fatto settaggi strani che possono darmi i problemi che ho

memory turbo potrebbe essere...e anche la firewire interna della mb che io ho abilitata, ma che potrei disabilitare, tanto con mac non funziona

Share this post


Link to post
Share on other sites

eccomi di nuovo in questo tread con un bel quesito

 

ho il dubbio che i miei problemi con questa macchina siano dovuti ad un malfunzionamento della mia GA

vi spiego perchè e chiedo consigli a chi legge.

 

premessa:

- ho 3 HD: uno con SL 10.6.8 (x hd recordings), uno con Win 7 Home 64bit (x gamer), uno con Win 7 Ultimate 64bit (x video edit)

 

prove fatte e problemi riscontrati:

 

BIOS

- fatto upgrade al bios F 12

- caricato default setting

- dischi in AHCI - HPET 64 bit - turbo mode RAM disable

 

Windows (sia home che ultimate):

- confrontanto le prestazioni e la velocità del mio pc con un altro con AMD dual core con 8 giga di ram con win 7 home....l'AMD dual è più fluido e apre Photoshop nella metà del tempo !

- spesso le finestre si bloccano e cliccandoci sopra appare la scritta (non risponde)

- windows non mi tiene l'orario (Snow Leopard si)

- batteria tampone è ok dato che le impostazioni del bios restano in memoria

 

Snow Leo:

- installazioni osx fatte in tutti i modi possibili seguendo guide e consigli,

ho 2 HD con SL installati con metodi diversi , uno va a 64 bit e l'altro ha "arch=i386" per farlo andare a 32bit ma non mi cambia niente

- problemi con Logic audio: cambiando i banchi suoni del EXS24 va in freeze il programma (Logic Pro 9 e Logic Pro 8 originali, reinstallati più volte)

- per il resto sembra fluido con SL.

 

confronto tra i miei due hack usando Logic Pro 9 originale, stesso progetto audio caricato su entrambi:

 

hack 1: GA Z68X-UD3H-B3 - cpu i5 2400 3,1Ghz - 8Gb DDR3 1600 corsair

- cambio banchi suoni EXS24 si blocca cambiando suoni in play mode dopo 6 / 8 banchi

 

hack 2: P5KPE - cpu Q6600 - 4Gb DDR2 800

- cambio banchi suoni EXS24 cambio in play, click ogni secondo ...fino a 45 cambi di banchi non si blocca (poi ho ceduto io)

 

* tutte le prove le ho fatte prima con 1 banco solo di DDR Corsair 1600...poi con entrambi...poi con delle altre DDR 1333...non cambiavano i problemi

 

CONCLUSIONI

ho il dubbio che la MoBo abbia problemi hardware che ne limitino le prestazioni..... potrebbe essere plausibile ?

ultima prova che mi resta da fare è comprare un altra GA Z68X-UD3H-B3 e sostituirla.

 

suggerimenti ?

 

grazie

Share this post


Link to post
Share on other sites

Ciao io farei meglio le prove, se non hai bisogno di Snow Leopard e ti piacerebbe utilizzare lion o mountain lion segui il metodo che ti ho indicato, rispettando le impostazioni di bios e scollegando tutto quello che non serve. Avrai tempo di ricollegare il tutto quanto sarai certo che tutto funziona alla perfezione

 

Per quel che riguarda windows 7 64 anche io ho problemi, con 16gb è lentissimo se invecce ne usi solo 4 va bene, quindi non dipende dalla scheda madre ma dalle impostazioni del bios. Tali impostazioni non possono però essere modificate altrimenti impedirebbero il corretto funzionamento di lion o mountain lion.

 

Io ho risolto utilizzando parallel desktop installando windows 7 32bit ti assicuro è velocissimo, chiaramente non puoi giocare sotto windows virtualizzato ma tutto il resto lo puoi fare tranquillamente.

Share this post


Link to post
Share on other sites

il dubbio di eventuali problemi di motherboard mi è venuto xchè le prove con Windows le ho fatte con il "default setting" del BIOS, dischi in AHCI e RAM settate x andare a 1600.

 

x snow leo non mi serve adesso....dato che Logic 9 gira bene anche su Lion.

unica cosa che nelle guide che ho letto (Kakewalk) si deve fare la USB di installazione partendo da un computer con su Lion......e io ho snow.....

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×