Jump to content
InsanelyMac Forum
Sign in to follow this  
BryanP

4850 Gets Stuck Booting 10.8

Recommended Posts

This card worked fine for me in Lion and I had to mess around with kext files less than I did to get it working in Snow Leopard. However, it's not working in Mountain Lion and the only way I can boot is with GraphicsEnabler=No (booting into safe mode doesn't work).

 

Booting into verbose mode, startup hangs here: siocprotodetach_in6 utun1 error 6 (see attached image).

 

I don't see what this error should have to do with the graphics card, so I'm wondering if there is some conflict rather than something directly related to graphics. Currently I have installed 4 kexts related to the card: ATI4800Controller (modified with my device ID, 9442), ATIRadeonX2000, ATIFramebuffer and ATISupport. I have tried mixing and matching these to no avail. The Controller and RadeonX kexts are from the 10.8 Exotic patch and I repaired permissions, etc after installing. The text before the "siocprotodetach_in6 utun1 error 6" error is not always the same but it always hangs right there if I don't use GraphicsEnabler=No. Finally, I tried booting with the string "ATIConfig=Cardinal" which led to the same error.

 

Any ideas? Thanks in advance.

post-22198-0-59036500-1343501326_thumb.jpeg

Share this post


Link to post
Share on other sites
Advertisement

I got rid of the

s

iocprotodetach error by deleting a Cisco Anyconnect VPN program.

 

 

Then I got rid of the utun_ctl_connect error by disabling Back to My Mac in the iCloud settings.

 

Now I am hanging on these two lines:

 

Sandbox: sandboxd(106) deny mach-lookup com.apple.coresymbolicationd

 

considerRebuildOfPrelinkedKernel com.apple.driver.AppleHWSensor triggered rebuild

 

I don't know what is going on with the above post, I'm sorry for the editing, but every time I try to make it look better it adds lines and becomes worse.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By mANAB
      Hi,
       
      I somehow managed to install OSX Mavericks 10.9.0, and later upgrade it to 10.9.3 to my
       
      Intel i7 920 (Stock0
      DFI LANPARTY x58 UT t3eh8
      SaPPHIRE 4850 1 GB CARD,
      BenQ E2200HD (DVI Connected)
       
      The problem i am facing is, whenever i tried to install QE/CI Exotic Patch for Mavericks (ATI 48xx Gfx) 10.9.3, after resart i get "OUT OF RANGE" on my monitor error right after the apple boot screen.
       
      I treid various boot flags like:
      GraphicsEnabler = Yes/No
      PCRootUID=0/1
      npci=0x2000
      -v, -f, -x,
       
      still no luck..
       
      i haven't install any other graphics support kext, did i missed something anyone out there who can guide me to resolve the problem...
       
      my org.chameleon.boot plist
      <dict>     <key>EthernetBuiltIn</key>     <string>Yes</string>     <key>GraphicsEnabler</key>     <string>No</string>     <key>IGPEnabler</key>     <string>Yes</string>     <key>Kernel</key>     <string>mach_kernel</string>     <key>Kernel Flags</key>     <string></string>     <key>Legacy Logo</key>     <string>Yes</string>     <key>Timeout</key>     <string>2</string>     <key>HDEFLayoutID</key>     <string>01000000</string>     <key>UseKernelCache</key>     <string>Yes</string>     <key>HDAEnabler</key>     <string>Yes</string> </dict>
    • By Vermoot
      Hello, fellow hackintosh...ers !
       
      I'm coming to you with a bit of a problem that got me to scratching my head pretty bad, to the point that I now think I'm actually scratching my frontal lobe.
       
      A week ago, I decided I was done with my Snow Leopard setup that was back from... well SL years. So I decided it was finally time to upgrade to a more up to date version. And what's more up to date than Mavericks DP8 ? A friend of mine running it on his iMac told me it was practically a GM, and that it was stable enough for a daily use. After a bit of research I found out some people were already running DP8 on their hackintoshes and so there was no reason to think I couldn't.
       
      So I went and installed Mavericks with myHack, and the installation went very well. I had some problems with booting (Resetting IOCatalogue), spent a few days trying to resolve them, tried installing Mountain Lion instead, had the same problems, came back to Mavericks, had some problems again (mainly thinking my Radedon HD4850 was the problem), all the while learning a lot about hackintoshes and I finally was able to boot on Mavericks DP1 after using a proper DSDT file that was made for a motherboard fairly similar to mine (The DSDT file is the "F13" for a Gigabyte GA-P35-DS3R and my MB is the GA-P35-DS3).
       
      Happy with my Mavericks DP1 properly booting, I decided to download a combo update to DP8 after installing the Realtek81xx kext that enabled ethernet connection and install it.
       
      So now I have Mavericks DP8 installed on my computer, but when I try to boot, I get stuck with "Resetting IOCatalogue" (several minutes after the previous line, which is in most cases mounting another partition from the hard drive, right after "DSMOS has arrived"), the exact same issue I had before upgrading from DP1 to DP8, except now the solution I had for it is still in effect but the problem came back.
       
      As advised on many threads, I removed every ATI, IntelHD and nVidia kext from /System/Library/Extension, in vain, the problem remains.
       
      It may or may not be useful to point out that I first had a "Missing Bluetooth Controller Transport" issue that I resolved by deleting Bluetooth-related kexts (I have no use for it), and that I also added a MacPro 3,1 smbios.plist in the /Extra folder.
       
      My config :
      Gigabyte GA-P35-DS3 Intel Core 2 Quad Q6600 ATI Radeon HD4850 Err... that's it, pretty much. So, what's my move ? I fortunately have a Ubuntu setup with a Mountain Lion VM from which I can access and tinker with files on my Mavericks install.
       
      Thanks for reading !
       
      EDIT : Oh and it goes without saying that I tried booting in safe mode, and the result was the same.
    • By Paddy212
      Hallo liebe Community,
       
       
       
      Ich habe folgendes Problem. Ich habe vor knapp einem Jahr versucht meine Grafikkarte mit verschiedensten Treibern für Snow Leo zum laufen zu bekommen, leider ohne Erfolg...
      Jetzt habe ich mich wieder motivieren können neue Lösungsansätze von anderen Usern auszuprobieren und es klappt wieder nicht.
       
      Also hat vielleicht einer von euch diese Karte: Sapphire HD4850 1GB
       
      und weiß wie man sie unter SL oder Lion zum laufen bekommt ?
       
      Wäre echt Super !
    • By RedEG6
      we seem to have run into a problem whilst installing OSX on my system with this hardware spec:
      - Gigabyte GA-EP45-DS3R Motherboard
      - Intel Core 2 Duo E8400 3.0GHz / 1333 / 6MB
      - 2xPowercolor HD4850 1GB GDDR5
      - 4x2GB OCZ Gold PC2-6400 CL5
      - Seasonic M12II-750w
      - Win7 HDDs: WD Velociraptor 600GB / WD Caviar Green 1TB
      - MacOSX HD (Planned): WD Caviar Black 500GB
       
      we can't seem to install OSX when the 2 GPUs are in their PCI slots. The guy who is helping me build the rig sent me a text message the other day saying "boatloader will not work with Crossfire 4850. If single 4850, DVI-to-VGA is the only thing that works plus it seems it doesn't have acceleration".
       
      Now I do understand that OSX does not recognize Crossfire in the first place (that's where the Win7 comes in), but is there a way or a workaround to install OSX without having to remove the other GPU? Or can we initially install OSX without the other GPU then pop in the 2nd GPU when the installation is successful? Won't that drive OSX or whatever is making it work nuts?
       
      I'm not really finicky on which OSX version to run as long as I can use Adobe CS5 or CS6, Ableton Live and FL Studio in it.
       
      Thanks!
       
      *EDIT*
      Just dawned upon that FL Studio is a Windows only program LOL
×