Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
BryanP

4850 Gets Stuck Booting 10.8

2 posts in this topic

Recommended Posts

This card worked fine for me in Lion and I had to mess around with kext files less than I did to get it working in Snow Leopard. However, it's not working in Mountain Lion and the only way I can boot is with GraphicsEnabler=No (booting into safe mode doesn't work).

 

Booting into verbose mode, startup hangs here: siocprotodetach_in6 utun1 error 6 (see attached image).

 

I don't see what this error should have to do with the graphics card, so I'm wondering if there is some conflict rather than something directly related to graphics. Currently I have installed 4 kexts related to the card: ATI4800Controller (modified with my device ID, 9442), ATIRadeonX2000, ATIFramebuffer and ATISupport. I have tried mixing and matching these to no avail. The Controller and RadeonX kexts are from the 10.8 Exotic patch and I repaired permissions, etc after installing. The text before the "siocprotodetach_in6 utun1 error 6" error is not always the same but it always hangs right there if I don't use GraphicsEnabler=No. Finally, I tried booting with the string "ATIConfig=Cardinal" which led to the same error.

 

Any ideas? Thanks in advance.

post-22198-0-59036500-1343501326_thumb.jpeg

Share this post


Link to post
Share on other sites

I got rid of the

s

iocprotodetach error by deleting a Cisco Anyconnect VPN program.

 

 

Then I got rid of the utun_ctl_connect error by disabling Back to My Mac in the iCloud settings.

 

Now I am hanging on these two lines:

 

Sandbox: sandboxd(106) deny mach-lookup com.apple.coresymbolicationd

 

considerRebuildOfPrelinkedKernel com.apple.driver.AppleHWSensor triggered rebuild

 

I don't know what is going on with the above post, I'm sorry for the editing, but every time I try to make it look better it adds lines and becomes worse.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×