Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
neotrunks014

NO QE/CI on my Galaxy GTX nVidia 550Ti

7 posts in this topic

Recommended Posts

i got ML installed on my DH67BL board and im using usb wifi card and i got my audio working but i tried everything to get my video card to work 100%

 

does anyone have experience with this card to get it working at least 90%

 

my setup is

 

Motherboard: DH67BL (no dsdt)

CPU: i3 3.30 second gen

RAM: 8Gb

Video Card: PCIE Galaxy nVidia GTX 550Ti

 

 

im pretty much a noob when it comes to efi strings, or kext.

 

ive tried many ways by searching on google but no real solution..

 

i used this method to install ML http://www.ihackintosh.com/2012/07/how-to-install-os-x-mountain-lion-10-8-gm-on-pc-hackintosh/

 

 

PLEASE SOMEONE HELP lol, im not trying to play the latest games just 1080p video for watching movies and to work with my iphone and ipad...tired of windows...

 

thanks in advance

post-75324-0-23578600-1343409272_thumb.png

post-75324-0-71988900-1343409281_thumb.png

Share this post


Link to post
Share on other sites

FYI: If you get really frustrated, try using lion till there's a solution for this card in ML. It works perfectly in 10.7 (just use the mltibeast patch)

Share this post


Link to post
Share on other sites

i ended up doing that... im back to 10.7.4 running at 100% with my gtx 550ti but im really disappointed that ML didn't work... i bet it's something simple.. oh well, hey if you want PM me and i'll let u know if i run into something or i figure it out

Share this post


Link to post
Share on other sites

I am on Asus Nvidia Geforce GTX 550Ti with Full QE/CI on my 10.8 Mountain Lion Machine. I just modified my NVDAGF100HAL.kext and entered my device string there while preparing the Mountain Lion Installer. Then I copied down my extra folder from my Fully Working OS X Lion Machine and Pasted it in root of the Installer as well as the Installed Drive after installation. While I was in Installation Itself, my Full 1920x1080 resolution was detected and it remained after installation too. I got Full QE/CI at my first boot itself. Please post your comments if this works for you.

Share this post


Link to post
Share on other sites

An SMBios.plist I got from my Fully Working OS X Lion System, a org.chameleon.boot.plist also from my Lion system.... A modules folder.. with four dylib files in it.... A keymaps folder. Thats all....

 

smbios.txt

 

org.chameleon.Boot.txt

 

These are the boot and smbios. Please rename it as .plist

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×