Jump to content
InsanelyMac Forum
letsdrink

Asus x58 & ML = installation problem

Recommended Posts

Hi!

New big cat – old problems. I just tried to install ML on my Asus x58 P6T-Deluxe MB and loading from usb hangs before actual installer screen.

I've tried PCIRootUID with no luck. Also I use "-v" and what I saw is quite similar to old 10.7.4 + x58 problem – hanging on the IOAPIC: Version 0x20 Vectors.

 

With 10.7.4 the solution to this problem is AppleACPIPlatform Rollback but I don't know how to apply it to ML install.

 

My specs:

Asus x58 P6T-Deluxe MB

Core i7 - 920

GeForce GTX 260

I used ###### to create a USB-stick to install with.

Share this post


Link to post
Share on other sites
Advertisement

Unfortunately it didn't help. I've installed this kext to my USB stick but same problem - system hangs with a black screen and monitor goes to sleep before installation screen appears.

Share this post


Link to post
Share on other sites

boot using -x -v -f so you are not loading the cached version still. Although it will hang for a few minutes, never heard of a computer going to sleep without having a OS even loaded yet so maybe I'm confused by your original post. Is it hanglng with a blank black screen or at IOAPIC: Version 0x20 Vectors.? If a black screen and no text, are you booting verbose and is this after all the text has gone by like, DMOS Arrived, PCI configuration, macx_swapon SUCCESS, etc.?

Share this post


Link to post
Share on other sites

May bad english gives me problems:(

 

I try to describe my situation in other words.

 

I have Lion (10.7.4) installed and everything works well. I want to install Mountain Lion (10.8) and to do so I've downloaded a installation usb-stick creation utility (this utility name banned on this forum I don't know why).

With help of this utility I made a installation usb-stick. (btw I install Lion same way and everything works great).

 

When I boot from this USB flash drive to install OS X 10.8 I see:

black screen - apple with spinnig circle - monitor goes in sleep mode.

 

If I boot from this USB flash drive verbose mode it hangs at

IOAPIC: Version 0x20 Vectors. and after 30-40 seconds some lines of the text

flashing very quickly and then monitor goes in sleep mode.

 

For me it looks quite similar to old 10.7.4 problem but I'm most likely wrong.

 

I've recorded a short video that shows this problem:

http://www.youtube.com/watch?v=TwejTMd498I

 

Sorry for music I don't know how to remove audio in youtube editor.

Share this post


Link to post
Share on other sites

I have a Asus P6T (vanilla), I've tried to install ML using the same method that you have described and it was unsuccessful until I found this thread ( http://translate.goo...wtopic%3D276216 ) and followed all the instructions. Finally it installed and works well. You need to install FakeSMC, LAN, audio and Chameleon after the installation. Make sure the Moutain-Lionize folder is in your desktop otherwise you will get error when try to run the script.

 

Hope this will help you.

Share this post


Link to post
Share on other sites

OK, you have 2 problems, the hang at

IOAPIC: Version 0x20 Vectors. is annoying, but is not stopping you from booting and installing. For now don't even worry about it and you can fix it with the kext I linked on your final installation. You have a graphics card problem right now. System is booted but you can't see it. Since tot318 has the same Graphics Card as you and I don't, that's your best bet

Share this post


Link to post
Share on other sites

tot318 thanks for your reply it was really helpful. Following your method now I can boot from my flash drive and then install 10.8

 

But after installation system does not boot nor from hdd or usb. I get the apple logo and spinnig circle. I'm not at home now and I can't provide a photo of verbose boot yet.

 

Maybe you can say what I did wrong.

 

1. I've followed all steps provided in given guide.

 

2. For model I've selected mac pro 5.1 (as I did in my 10.7.4)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    • The forum is infest of ads and Video pub
      Please it is possible to remove ads for members thanks
    • Unfortunately, removing the THB cable isn't working with the ASRock MB, no TB devices show up at all...   When I had the gigabyte Gaming 7 Pro and was waiting for the connector adapter (GB uses a different header pitch: 2mm vs 2.54mm) no TB devices were seen in macos either...
    • Ok so I was having issues with on-board and HDMI audio using VoodooHDA. No AppleALC due to AMD setup. VoodooHDA was crackling on on-board and couldn't sort and there was no HDMI output. So I bought a Sabarent AU-MMSA USB Audio device. Issue is it's acting just like the on-board audio was. With or without VoodooHDA being injected.   Any suggestions?   https://i.imgur.com/AU5uzEQ.png   https://i.imgur.com/I1tmrhk.png    
    • salve a tutti ho questo laptop con ati hd 6370m, tuttavia la risoluzione non è corretta, sulle informazioni dice che ha solo 3mb di ram, qualche consiglio?
    • This is my first hackintosh Build.
      I installed windows 10 and made sure everything was working then
      i Change my bios settings. (See Below)
      I Created a ##### usb with latest version of high Sierra 10.13.4 then installed it after erasing the whole drive
      Booted into MacOS then ran [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with these settings below then that when i Get the black screen after clover boot screen then i have to turn off the monitor and turn it back on to get a picture on one of my monitors.. I have 2   Ethernet is working


      MOTHERBOARD
      GIGABYTE Z370 AORUS Gaming 5

      CPU
      Intel Core i7-8700K Desktop Processor 6 Cores up to 4.7GHz Turbo Unlocked LGA1151 300 Series 95W BX80684i78700K
      Graphics Card
      Gigabyte AORUS Radeon RX 580 8G 8GB GDDR5 256bit Graphics Card GV-RX580AORUS-8GD
      Cooling
      NZXT Kraken X62 All-in-One 280mm CPU Liquid Cooling System
      Ssd Hardrive
      Crucial MX300 1TB 3D NAND SATA M.2 (2280) Internal SSD
      Memory
      G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3000MHz (PC4 24000) 
      CASE
      Nzxt S340VR Elite Computer Case
      Bluetooth / WIFi (removed onboaard wifi and put this card)
      Broadcom BCM94352Z M.2 NGFF 802.11AC 867Mbps BT 4.0 DW1560 for Mac Hackintosh
      Power supply
      EVGA SuperNOVA 650 G3 650W 80 Plus Gold Modular Power Supply

      ##### Settings Quick Start - UEFI Boot Mode Drivers Audio - Misc FakeSMC Plugins FakeSMC HWMonitor Application Network - Intel - Choose latest IntelMausiEthernet USB - Increase Max Port Limit 200 Series Bootloaders - Clover v2.4k r4063 UEFI Boot Mode + Emulated NVRAM Customize Graphics Configuration - AMD Graphics Fixup (required for AMD card!) System Definitions > iMac - iMac18,3  




      UEFI/BIOS settings After POST beep, press/hold DEL key to enter UEFI/BIOS Save & Exit menu - choose Load Optimized Defaults. MIT > Advanced Frequency Settings > Extreme Memory Profile (X.M.P) - choose Profile 1 BIOS Full Screen LOGO Show - I disable this, but not really required Boot Option Priorities - set this to the UEFI option for your UB flash drive. Disable all other choices. Once we run #####, we’ll come back in here and set to your new boot drive (in my case, the UEFI partition of Samsung 960PRO). CSM Support - Disable. Note that the Storage Boot Option Control option which is set to UEFI (desired setting) disappears along with the other 3 options under CSM Support when you set to Disable. Don’t worry, as Storage Boot Option Control apparently stays set to UEFI “under the hood.” Peripherals Initial Display Output - mobo should auto-detect your GPU card, so this should already show PCIe 1 Slot. You shouldn’t have to do installation using internal GPU, then switch to your GPU card. Peripherals > LEDs in sleep, Hibernation, and Soft Off States: OFF [this is optional if you don't want LEDs on 24/7, even in power-off state). USB Configuration > XHCI Hand-off - set to Enable Note: Once Thunderbolt3 AIC is connected, a new dynamic menu option for configuring the Alpine Ridge card appears below the USB DAC option (which lets you set options for USB charging on the appropriate ports). Chipset VT-D - Disabled Internal Graphics - Disabled (this also turns off the DVMT menu options). Wake on LAN Enable - Disable Power ErP - Enabled [UPDATE 25Mar2018] - This is now required to help fix issue where mobo on-board LEDs do not power off when in sleep/shutdown mode. Soft-Off by PWR-BTTN - I set this to Delay 4 Sec. Save & Exit - Choose Save & Exit Setup - this saves your changes and reboots your system.  
×